Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

black screen while browsing after update to 39.0

  • 2 uphendule
  • 1 inale nkinga
  • 26 views
  • Igcine ukuphendulwa ngu cor-el

more options

I recently update Firefox to 39.0 after that i am facing black screen while browsing for a very long time(plz.. find screenshot). i've tried to disable layers.offmainthreadcomposition.enabled = false in about:config but no luck still getting black screen. So, please tell me is it a bug or my PC have some problem. thats my Graphic info: Graphics Adapter Description Intel(R) G41 Express Chipset Adapter Drivers igdumdx32 igd10umd32 igd10umd32 Adapter RAM Unknown Asynchronous Pan/Zoom none Device ID 0x2e32 Direct2D Enabled Blocked for your graphics driver version. Try updating your graphics driver to version 8.1500.1000.2202 or newer. DirectWrite Enabled false (6.1.7600.16385) Driver Date 7-21-2009 Driver Version 8.15.10.1851 GPU #2 Active false GPU Accelerated Windows 0/1 Basic Subsys ID 00000000 Vendor ID 0x8086 WebGL Renderer Google Inc. -- ANGLE (Intel(R) G41 Express Chipset Direct3D9Ex vs_3_0 ps_3_0) windowLayerManagerRemote false AzureCanvasBackend skia AzureContentBackend cairo AzureFallbackCanvasBackend cairo AzureSkiaAccelerated 0

Ama-screenshot ananyekiwe

Okulungisiwe ngu mj987

All Replies (2)

more options

I would first check to see if this happens in a new profile:

Next I would check to make sure that your graphics cards/webgl are up to date: Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window