Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I turn off "Query OCSP responder servers to confirm current validity of certificate"?

  • 1 baphendule
  • 1 inale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu guigs

more options

In the certificates tab - at least that's where I think it is - the is a check mark in the box with title in the question above. I want to uncheck that box, but when I click on it nothing happens. This check of current valid certificates prevents me from going to too many websites that I know and trust - and which I can reach without any difficulty using Internet Explorer. If Firefox continues to give me this trouble I will have no choice but to give up on Firefox as my browser, which would be a shame since I have been using Firefox exclusively for at least 10 years now.

All Replies (1)

more options

Please first make sure that the about:config entries are behaving correctly, I have attached what they should look like checked and unchecked(from left to right):

Second there might be another policy that you are running into and will depend on the certificate encryption. What are the errors that you are receiving on some of these sites?

One way to cross check the certificates is to heed the warning, like invalid issuer or encryption not supported etc: Enable SSL to fix the Firefox cannot connect securely error message

However it sounds like you already know this, but in order to suggest a workaround some of the errors are needed to investigate. Are they CA self signed certs? Error code: sec_error_ocsp_unknown_cert?