X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My bookmarks toolbar disappeared and I can't get it back; the pull-down menu claims it is still turned on.

Kuphostiwe

My bookmarks toolbar disappeared when I entered fullscreen mode and it never reappeared. I've checked and unchecked the option to make the toolbar visible under "view," to zero effect. What gives?

My bookmarks toolbar disappeared when I entered fullscreen mode and it never reappeared. I've checked and unchecked the option to make the toolbar visible under "view," to zero effect. What gives?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.14
  • Deposit Driver
  • Version 5.41.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 18.0 r0
  • 5.1.20913.0
  • Unity Web Player version 4.3.5f1. (c) 2013 Unity Technologies ApS. All rights reserved.

Isisebenziso

  • Firefox 40.0a2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:40.0) Gecko/20100101 Firefox/40.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/40.0a2/Darwin/en-US/

Izandiso

  • ADB Helper 0.8.0 (adbhelper@mozilla.org)
  • Adblock Plus 2.6.9.1-signed ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Avast Online Security 10.2.0.187 (wrc@avast.com)
  • Ghostery 5.4.5.1-signed (firefox@ghostery.com)
  • Ixquick Toolbar 2.0.3.1-signed ({0D4B5813-2CB5-439D-839C-4638597EFAFA})
  • LeechBlock 0.6.7.1.1-signed ({a95d8332-e4b4-6e7f-98ac-20b733364387})
  • Test Pilot 1.2.3.1-signed (testpilot@labs.mozilla.com)
  • Valence 0.3.1 (fxdevtools-adapters@mozilla.org)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Akusebenzi)
  • Amazon Shopping Assistant by Spigot 1.7 (saamazon@mybrowserbar.com) (Akusebenzi)
  • Ebay Shopping Assistant by Spigot 1.7 (saebay@mybrowserbar.com) (Akusebenzi)
  • Searchme 2.5 (searchme@mybrowserbar.com) (Akusebenzi)
  • Slick Savings 3.2 (savingsslider@mybrowserbar.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x a26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Intel Inc. -- Intel HD Graphics 5000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
cor-el
  • Top 10 Contributor
  • Moderator
17585 izisombululo 159079 izimpendulo
Kuphostiwe

Make sure that toolbars like the "Bookmarks Toolbar" are visible.

  • "3-bar" Firefox menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    Tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area

Open the Customize window and set which toolbar items to display.

  • "3-bar" Firefox menu button > Customize
  • check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the Customize palette into the Customize window to the Bookmarks Toolbar
  • if missing items are in the Customize palette then drag them back from the Customize window on the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button to restore the default toolbar setup
Make sure that toolbars like the "Bookmarks Toolbar" are visible. *"3-bar" Firefox menu button > Customize > Show/Hide Toolbars *View > Toolbars<br>Tap the Alt key or press F10 to show the Menu Bar *Right-click empty toolbar area Open the Customize window and set which toolbar items to display. *"3-bar" Firefox menu button > Customize *check that <u>"Bookmarks Toolbar items"</u> is on the Bookmarks Toolbar *if "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the Customize palette into the Customize window to the Bookmarks Toolbar *if missing items are in the Customize palette then drag them back from the Customize window on the toolbar *if you do not see an item on a toolbar and in the Customize palette then click the <u>Restore Defaults</u> button to restore the default toolbar setup *https://support.mozilla.org/kb/customize-firefox-controls-buttons-and-toolbars

Umnikazi wombuzo

I've already tried all those things and they didn't help. Any other ideas?

I've already tried all those things and they didn't help. Any other ideas?
RBD1 0 izisombululo 4 izimpendulo
Kuphostiwe

I found I had to exit Full Screen Mode to get my recently disappeared toolbars back. See this link: https://support.mozilla.org/en-US/kb/what-happened-to-the-file-edit-and-view-menus

This may have been caused by the Rel. 39 update that Mozilla pushed out on Thursday, which was automatically applied to my system. I check my Advanced Options. Update was set to "Automatically install updates". I always try to have this set to "Check for updates, but let me choose". Mozilla has overridden this before and changed my preference. If that's what happened here I am really irked.

I found I had to exit Full Screen Mode to get my recently disappeared toolbars back. See this link: https://support.mozilla.org/en-US/kb/what-happened-to-the-file-edit-and-view-menus This may have been caused by the Rel. 39 update that Mozilla pushed out on Thursday, which was automatically applied to my system. I check my Advanced Options. Update was set to "Automatically install updates". I always try to have this set to "Check for updates, but let me choose". Mozilla has overridden this before and changed my preference. If that's what happened here I am really irked.
cor-el
  • Top 10 Contributor
  • Moderator
17585 izisombululo 159079 izimpendulo
Kuphostiwe

You did verify that you are no longer in full screen mode (Mac: Command+Shift+F).?

Try to rename (or delete) the xulstore.json file in the Firefox profile folder.

You can use this button to go to the current Firefox profile folder:

You did verify that you are no longer in full screen mode (Mac: Command+Shift+F).? *https://support.mozilla.org/kb/how-to-use-full-screen Try to rename (or delete) the xulstore.json file in the Firefox profile folder. You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox