Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I enable the switch to tab function?

  • 3 uphendule
  • 3 zinale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu cor-el

more options

I utilized the switch to tab function a lot, and now it's been removed. Is there a way to enable it?

Isisombululo esikhethiwe

Make sure the Open Tabs has a checkmark.

  • Tools > Options > Privacy > Location Bar: When using the location bar, suggest:
    History
    Bookmarks
[X] Open tabs
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.0.6.147 Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 18.0.0.160
https://www.adobe.com/products/flashplayer/distribution3.html

Shockwave Director: Shockwave Standalone Installer / Uninstaller{web link} Shockwave Director Version 12.1.8.158 http://get.adobe.com/shockwave/


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

safe mode did not enable switch to tab.

Thanks for the heads up about the plugin, though.

more options

Isisombululo Esikhethiwe

Make sure the Open Tabs has a checkmark.

  • Tools > Options > Privacy > Location Bar: When using the location bar, suggest:
    History
    Bookmarks
[X] Open tabs