Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

What's up with Yahoo.com in Firefox?

  • 8 uphendule
  • 2 zinale nkinga
  • 35 views
  • Igcine ukuphendulwa ngu jscher2000

more options

The Yahoo homepage is completely different in Firefox than other browsers. I don't like way it looks and the bouncing header is annoying.

All Replies (8)

more options

Okulungisiwe ngu guigs

more options

I know how to set a homepage. The issue is https://yahoo.com is completely different on Firefox than IE and Google Chrome. IE and Chrome show the normal https://yahoo.com Firefox shows a much different version but the content matches the page on other browsers.

more options

I'm not seeing an appreciable difference on https://www.yahoo.com/ (screen shots attached).

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

I have tried that. I have included screenshots of yahoo.com. There really doesn't seem to be a technical issue but completely different views. I haven't found an answer from Yahoo either

more options

What. Is. That.

Have you tried deleting your Yahoo! cookies? As a quick way to see what that might do, assuming you are using a regular browsing window, you can load the Yahoo home page in a private window. Either right-click the home page link and choose Open Link in New Private Window or launch the window using Ctrl+Shift+p and then navigate to Yahoo. Any difference?

more options

Are you blocking advertisements in Firefox? Are you logged in to Yahoo? If so, have you customized that page? Is it set as your homepage?

https://www.yahoo.com/ - on my PC looks more like your screenshot than it does with jscher2000 screenshots. But I am only running 1600 x 900 resolution, so the spacing of the three columns differs from your screenshots. I don't use Yahoo for anything; no account to login with. Plus, I am using uBlock to block advertising - hence the Macbook image is missing.

more options

I do have adblockers but have removed them to see if that is the problem and it doesn't change anything. It is the same if I am logged in or not. However, I have a friend that just noticed that Yahoo is different on Firefox using his computer as well. I'm starting to wonder if it may have something to do with the Yahoo/Firefox agreement for Firefox to use Yahoo search by default. Maybe there is some other language for a new yahoo.com interface.

more options

Any results from the private browsing or delete cookies test? I ask because occasionally Google will enroll users in UI tests and you can exit the test by deleting your cookies.