X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I used Zenmate from time to time. I no longer do, but I am stuck with Romania as my location, but reside in the UK, I want to return this to the UK permanently.

Kuphostiwe

I used Zenmate from time to time. I no longer do, but I am stuck with Romania as my location, but reside in the UK, I want to return this to the UK permanently.

I used Zenmate from time to time. I no longer do, but I am stuck with Romania as my location, but reside in the UK, I want to return this to the UK permanently.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8642 izisombululo 70695 izimpendulo
Kuphostiwe

Did you completely remove the Zenmate extension? You can check on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then check for Zenmate on the right side.


It's possible Zenmate changed your connection settings. You can check those on the Options page:

"3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

The default of "Use system proxy settings" should follow your IE/Windows "LAN" settings. You also could try "No proxy" to see whether that works any better.

Any improvement so far?

Did you completely remove the Zenmate extension? You can check on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then check for Zenmate on the right side. ---- It's possible Zenmate changed your connection settings. You can check those on the Options page: "3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button The default of "Use system proxy settings" should follow your IE/Windows "LAN" settings. You also could try "No proxy" to see whether that works any better. Any improvement so far?