Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do I get a grayed out screen with an "X" in the corner when I go from tab to tab?

  • 7 uphendule
  • 1 inale nkinga
  • 138 views
  • Igcine ukuphendulwa ngu jeffbethd2

more options

When leave one tab and go to another, then, come back to the previous tab, it's grayed out kind of with big X in the corner.I click the X and all is fine. I don't get these thing with Chrome but I'd rather use Firefox if this would stop or I could make it stop somehow.

Isisombululo esikhethiwe

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

Isisombululo Esikhethiwe

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Did you try Safe Mode?

more options

no, how do you do that? what will that show/prove?

more options

It's a basic troubleshooting mode. Firefox SafeMode.

more options

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

You can use one of these to start Firefox in Safe Mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled
more options

I think I've found the extension that was the culprit...thank you!