X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Book Mark toolbar doesn't show bookmarks

Kuphostiwe

I had my firefox display my bookmark bar under the url bar. Its set to show, but none of the bookmarks are showing up anymore. It's just an empty bar. Even in safe mode it's an empty bar. I used to have my frequently used url's on there, but they recently disappeared. Now I'm left with an empty bar with no use, and i was wondering if I could get it back. Below I have linked to the picture of what my status bar looks like. https://www.dropbox.com/s/609pci1oz4bwcal/Firefox%20bookmarks.PNG?dl=0 Any help would be appreciated

I had my firefox display my bookmark bar under the url bar. Its set to show, but none of the bookmarks are showing up anymore. It's just an empty bar. Even in safe mode it's an empty bar. I used to have my frequently used url's on there, but they recently disappeared. Now I'm left with an empty bar with no use, and i was wondering if I could get it back. Below I have linked to the picture of what my status bar looks like. https://www.dropbox.com/s/609pci1oz4bwcal/Firefox%20bookmarks.PNG?dl=0 Any help would be appreciated

Isisombululo esikhethiwe

There are a few possible reasons for this. To investigate, please start up Firefox's Customize mode. You can do that using either:

  • "3-bar" menu button > Customize
  • (menu bar) View > Toolbars > Customize
  • right-click a blank area of the tab bar > Customize

(More info: Customize Firefox controls, buttons and toolbars)

Normally, at the left end of the Bookmarks Toolbar there is a single item representing all your bookmarks called "Bookmarks Toolbar Items". Can you find that anywhere and move it back to the correct position? (Example screen shot attached.)

If you can't find Bookmarks Toolbar Items anywhere, try using the "Restore Defaults" button at the bottom of the Customize tab. That should return the Bookmarks Toolbar to its default layout.

Any luck?


If "Bookmarks Toolbar Items" already is in the correct location but bookmarks do not shows when you exit out of Customize, this could indicate a problem of data corruption or interference by an add-on.

If you check the Bookmarks Menu and expand the Bookmarks Toolbar on the menu, does it show that there still are items there?

If so, great. Then could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Funda le mpendulo ngokuhambisana nalesi sihloko 4

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Dropbox Update
  • Version 5.41.2.0
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 17.0 r0
  • VLC media player Web Plugin

Isisebenziso

  • Firefox 38.0.5
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/38.0.5/WINNT/en-US/

Izandiso

  • Google Music Media Key Fix 1.2.1.1-signed ({cad52e60-d607-11e2-8b8b-0800200c9a66}) (Akusebenzi)
  • McAfee SiteAdvisor 3.7.2 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Akusebenzi)
  • Play Midnight for Google Play Music™ 1.3.0 (playmidnight@plugins.christieman.com) (Akusebenzi)
  • Pushbullet 179.1-signed (jid1-BYcQOfYfmBMd9A@jetpack) (Akusebenzi)
  • Reddit Enhancement Suite 4.5.4.1-signed (jid1-xUfzOsOFlzSOXg@jetpack) (Akusebenzi)
  • uBlock 0.9.1.0.1-signed ({2b10c1c8-a11f-4bad-fe9c-1c11e82cac42}) (Akusebenzi)
  • YouTube High Definition 38.3.1-signed ({7b1bf0b6-a1b9-42b0-b75d-252036438bdc}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 05f91028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.3.9600.17795
  • driverDate: 9-29-2014
  • driverDate2:
  • driverVersion: 10.18.10.3960
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Yebo
jscher2000
  • Top 10 Contributor
8695 izisombululo 71077 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

There are a few possible reasons for this. To investigate, please start up Firefox's Customize mode. You can do that using either:

  • "3-bar" menu button > Customize
  • (menu bar) View > Toolbars > Customize
  • right-click a blank area of the tab bar > Customize

(More info: Customize Firefox controls, buttons and toolbars)

Normally, at the left end of the Bookmarks Toolbar there is a single item representing all your bookmarks called "Bookmarks Toolbar Items". Can you find that anywhere and move it back to the correct position? (Example screen shot attached.)

If you can't find Bookmarks Toolbar Items anywhere, try using the "Restore Defaults" button at the bottom of the Customize tab. That should return the Bookmarks Toolbar to its default layout.

Any luck?


If "Bookmarks Toolbar Items" already is in the correct location but bookmarks do not shows when you exit out of Customize, this could indicate a problem of data corruption or interference by an add-on.

If you check the Bookmarks Menu and expand the Bookmarks Toolbar on the menu, does it show that there still are items there?

If so, great. Then could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

There are a few possible reasons for this. To investigate, please start up Firefox's Customize mode. You can do that using either: * "3-bar" menu button > Customize * (menu bar) View > Toolbars > Customize * right-click a blank area of the tab bar > Customize (More info: [[Customize Firefox controls, buttons and toolbars]]) Normally, at the left end of the Bookmarks Toolbar there is a single item representing all your bookmarks called "Bookmarks Toolbar Items". Can you find that anywhere and move it back to the correct position? (Example screen shot attached.) If you can't find Bookmarks Toolbar Items anywhere, try using the "Restore Defaults" button at the bottom of the Customize tab. That should return the Bookmarks Toolbar to its default layout. Any luck? ---- If "Bookmarks Toolbar Items" already is in the correct location but bookmarks do not shows when you exit out of Customize, this could indicate a problem of data corruption or interference by an add-on. If you check the Bookmarks Menu and expand the Bookmarks Toolbar on the menu, does it show that there still are items there? If so, great. Then could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?

Okulungisiwe ngu jscher2000

cor-el
  • Top 10 Contributor
  • Moderator
17481 izisombululo 157964 izimpendulo
Kuphostiwe

If the "Bookmarks Toolbar items" is located on the Bookmarks Toolbar then it is possible that there is a problem with the places.sqlite file.

You can check for problems with the places.sqlite database file in the Firefox profile folder.

If the "Bookmarks Toolbar items" is located on the Bookmarks Toolbar then it is possible that there is a problem with the <b>places.sqlite</b> file. You can check for problems with the <b>places.sqlite</b> database file in the Firefox profile folder. *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox *https://support.mozilla.org/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file *Places Maintenance: https://addons.mozilla.org/firefox/addon/places-maintenance/

Umnikazi wombuzo

Thanks, i guess i just had to reload the bar.

Thanks, i guess i just had to reload the bar.