Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

unable to select "clear history" - it's greyed out & unselectable

  • 2 uphendule
  • 4 zinale nkinga
  • 4538 views
  • Igcine ukuphendulwa ngu Redrock27

more options

I am unable to select "clear history" - it's greyed out & unselectable on my laptop. It only happens on my laptop, but shows my history for many months in the past and includes the history from both of my desktop computers which is supposedly cleared frequently. Sync is enable on all devices, and the history does not show on the desktops. I am able to clear the history on both desktop browsers but not the laptop. Laptop OS: Windows 7 Home Prem. I also have IE, Chrome, Safari installed.

Isisombululo esikhethiwe

Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"

You can check for problems with the places.sqlite database file in the Firefox profile folder.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"

You can check for problems with the places.sqlite database file in the Firefox profile folder.

more options

Thank you cor-el. That's exactly what I needed to do. It sure seems a bit ironic to me though; deselect "Never Remember History" so that I am able to clear the history that has been remembered. Hmmm. Thanks again!