X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can not get the menu button to work

Kuphostiwe

I am running Firefox on Linux Mint 13 Maya. For some reason many of the buttons in Firefox (not on webpages but in FireFox itself) do not respond to mouse clicks. I have tried Safemode, refresh/restore and uninstall/reboot/reinstall. Still the same problem. I have a hard time accessing settings because the menu button is one of those that "depresses" but does not respond to any mouse clicks. Also I can not activate or deactivate plugins because of the same problem.

I am running Firefox on Linux Mint 13 Maya. For some reason many of the buttons in Firefox (not on webpages but in FireFox itself) do not respond to mouse clicks. I have tried Safemode, refresh/restore and uninstall/reboot/reinstall. Still the same problem. I have a hard time accessing settings because the menu button is one of those that "depresses" but does not respond to any mouse clicks. Also I can not activate or deactivate plugins because of the same problem.

Isisombululo esikhethiwe

OK After trying more things than I want to try to list. I think I have a solution.

I installed the Cinnamon Desktop environment and logged out and then logged in after choosing Cinnamon and the problem went away.

I do not know why I suddenly started having the problem in xfce, because FireFox had been working very well in it and my system was a little more responsive using it.

It works and I can go back to using FIrefox as my primary browser.

Blessings, MilwTD

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Gecko Media Player 1.0.4Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
  • DivX Web Player version 1.4.0.233
  • The IcedTea-Web Plugin executes Java applets.
  • The Totem 3.0.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Isisebenziso

  • Firefox 38.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:38.0) Gecko/20100101 Firefox/38.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/38.0/Linux/en-US/

Izandiso

  • Ubuntu Firefox Modifications 3.0 (ubufox@ubuntu.com)
  • Mint Search Enhancer 1.0 (mint-search-enhancer@linuxmint.com) (Akusebenzi)
  • Stylish 1.0.7 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Tungsten Graphics, Inc -- Mesa DRI Intel(R) 945G x86/MMX/SSE2
  • adapterDeviceID: Mesa DRI Intel(R) 945G x86/MMX/SSE2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Tungsten Graphics, Inc
  • driverDate:
  • driverVersion: 1.4 Mesa 8.0.4
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4189 izisombululo 58498 izimpendulo
Kuphostiwe
Two things to try. Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' ------------------------------- Create a new, blank profile. Is the problem still there? '''https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles''' '''https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile''' '''https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles'''

Umnikazi wombuzo

HI,

I tried the reboot from the grub interface in recovery mode. Did not help. But the following message appeared in the terminal window:

       firefox -P

1432977776712 addons.update-checker WARN Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property 1432977776772 addons.update-checker WARN Update manifest for mint-search-enhancer@linuxmint.com did not contain an updates property

I then tried the refresh that was suggested in the link before that creating a new profile. Did not help.

Then I tried creating a new profile. I could not do it from Firefox directly because while the menu button "depresses" it does not open the menu. So I opened Firefox from the terminal window with the firefox -P command and created a new profile and then reopened Firefox the problem persisted.

BTW I then started Firefox itself in safe mode (just in case I had not properly understood the original safe mode suggestion) using the firefox -safe-mode command in the terminal window. The problem still persists.

Blessings, MilwTD

HI, I tried the reboot from the grub interface in recovery mode. Did not help. But the following message appeared in the terminal window: firefox -P 1432977776712 addons.update-checker WARN Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property 1432977776772 addons.update-checker WARN Update manifest for mint-search-enhancer@linuxmint.com did not contain an updates property I then tried the refresh that was suggested in the link before that creating a new profile. Did not help. Then I tried creating a new profile. I could not do it from Firefox directly because while the menu button "depresses" it does not open the menu. So I opened Firefox from the terminal window with the firefox -P command and created a new profile and then reopened Firefox the problem persisted. BTW I then started Firefox itself in safe mode (just in case I had not properly understood the original safe mode suggestion) using the firefox -safe-mode command in the terminal window. The problem still persists. Blessings, MilwTD

Okulungisiwe ngu MilwTD

FredMcD
  • Top 10 Contributor
4189 izisombululo 58498 izimpendulo
Kuphostiwe

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.

Isisombululo Esikhethiwe

OK After trying more things than I want to try to list. I think I have a solution.

I installed the Cinnamon Desktop environment and logged out and then logged in after choosing Cinnamon and the problem went away.

I do not know why I suddenly started having the problem in xfce, because FireFox had been working very well in it and my system was a little more responsive using it.

It works and I can go back to using FIrefox as my primary browser.

Blessings, MilwTD

OK After trying more things than I want to try to list. I think I have a solution. I installed the Cinnamon Desktop environment and logged out and then logged in after choosing Cinnamon and the problem went away. I do not know why I suddenly started having the problem in xfce, because FireFox had been working very well in it and my system was a little more responsive using it. It works and I can go back to using FIrefox as my primary browser. Blessings, MilwTD
FredMcD
  • Top 10 Contributor
4189 izisombululo 58498 izimpendulo
Kuphostiwe

Very good work. Well Done.

Very good work. Well Done.