Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox starts slow, but runs fine in safe mode with all addons running - why?

  • 3 uphendule
  • 6 zinale nkinga
  • 541 views
  • Igcine ukuphendulwa ngu philipp

more options

So...suddenly my Firefox (v. 38.0.1) is really laggy, with slow-to-respond buttons, scrolling etc. So I manually disable all addons, but to no avail. Then I try safe mode and it runs fine. Great. So I enable my addons again one by one, until they're all enabled and it's still running fine. My conclusion: it can't be the addons. What could it be that's causing this? I have updated all my addons and only have Silverlight, Flash, Google updater, Shockwave and a couple of others. One solution would be for this mode - Safe with addons running - to be my default startup mode, but I can't work out how to do that. It's no huge problem because I can make Firefox run fine, but it's a bit time consuming. Any ideas?

Isisombululo esikhethiwe

hi RufusWalker, please see if Firefox is slow after updating to Firefox 38 covers and fixes your issue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

hi RufusWalker, please see if Firefox is slow after updating to Firefox 38 covers and fixes your issue.

more options

Thanks Philipp! That did the trick! A big ice cream is on its way to you :-)

more options

great :))