X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How come I cannot import a youtube video into popcorn maker?

Kuphostiwe

Every time I try to put a short youtube clip into my popcorn I keep getting the error that shows device support. I have a project due in 2 hours and I cannot complete it due to this error. I need help please!!!

Every time I try to put a short youtube clip into my popcorn I keep getting the error that shows device support. I have a project due in 2 hours and I cannot complete it due to this error. I need help please!!!

Isisombululo esikhethiwe

By the way out of all the CSS in the Rules column:

background-image: url("https://i.ytimg.com/vi/CyAq-yOIbYg/hqdefault.jpg");

You only want to paste this part:

https://i.ytimg.com/vi/CyAq-yOIbYg/hqdefault.jpg

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8642 izisombululo 70690 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hmm, yes, I was able to create a new Webmaker account and test this. If you use preview and click the play triangle, the video does play, but you get that unhappy face thumbnail instead of a good one.

If you click Project on the right side, and then the Setting mini-tab, when you scroll down, there is an area to change the thumbnail. However, I don't actually know how you can get the URL for the correct thumbnail.

Hmm, yes, I was able to create a new Webmaker account and test this. If you use preview and click the play triangle, the video does play, but you get that unhappy face thumbnail instead of a good one. If you click Project on the right side, and then the Setting mini-tab, when you scroll down, there is an area to change the thumbnail. However, I don't actually know how you can get the URL for the correct thumbnail.
jscher2000
  • Top 10 Contributor
8642 izisombululo 70690 izimpendulo
Kuphostiwe

Okay, here is how you can get the URL for the real thumbnail. When you are on the video's YouTube page, click Share, then Embed. This will display a small area with a small SHOW MORE. Click that and a player preview should appear. Right-click the player preview and choose Inspect Element (Q). That should open the Inspector in the lower part of the tab with the preview player selected. In the CSS Rules on the right (if a different section is displayed, click Rules), you can see the URL for the thumbnail. I've attached a screenshot illustrating this.

You can copy that URL and then paste it into the Project => Settings Thumbnail address box (just below the bad thumbnail). I wasn't quite sure how to submit that so Popcorn/Webmaker would fetch it. Nothing seemed to happen at first, but when I tried to click Save, after a few seconds, it fetched the good thumbnail and activated it. Then I was able to Save and Preview.

Can you get that to work?

Okay, here is how you can get the URL for the real thumbnail. When you are on the video's YouTube page, click Share, then Embed. This will display a small area with a small SHOW MORE. Click that and a player preview should appear. Right-click the player preview and choose Inspect Element (Q). That should open the Inspector in the lower part of the tab with the preview player selected. In the CSS Rules on the right (if a different section is displayed, click Rules), you can see the URL for the thumbnail. I've attached a screenshot illustrating this. You can copy that URL and then paste it into the Project => Settings Thumbnail address box (just below the bad thumbnail). I wasn't quite sure how to submit that so Popcorn/Webmaker would fetch it. Nothing seemed to happen at first, but when I tried to click Save, after a few seconds, it fetched the good thumbnail and activated it. Then I was able to Save and Preview. Can you get that to work?
jscher2000
  • Top 10 Contributor
8642 izisombululo 70690 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

By the way out of all the CSS in the Rules column:

background-image: url("https://i.ytimg.com/vi/CyAq-yOIbYg/hqdefault.jpg");

You only want to paste this part:

https://i.ytimg.com/vi/CyAq-yOIbYg/hqdefault.jpg

By the way out of all the CSS in the Rules column: <code>background-image: url("https://i.ytimg.com/vi/CyAq-yOIbYg/hqdefault.jpg");</code> You only want to paste this part: https://i.ytimg.com/vi/CyAq-yOIbYg/hqdefault.jpg
garsfiroz 0 izisombululo 6 izimpendulo
Kuphostiwe

I try to follow this on a Youtube clip, but it seems like every video would have different CSS rules. I'm not familiar with CSS in general. I'm aware that this is posted more than a week ago. Now when I try to post any Youtube URL (copying - pasting regular way) - it shows 'unplayable'. I hope this can be fixed soon since I'm somewhat relying on it.

I try to follow this on a Youtube clip, but it seems like every video would have different CSS rules. I'm not familiar with CSS in general. I'm aware that this is posted more than a week ago. Now when I try to post any Youtube URL (copying - pasting regular way) - it shows 'unplayable'. I hope this can be fixed soon since I'm somewhat relying on it.
jscher2000
  • Top 10 Contributor
8642 izisombululo 70690 izimpendulo
Kuphostiwe

Hi garsfiroz, the CSS for every video needs to be checked because the true address of the thumbnail is different and as far as I know, that is the easiest way to find it.

The "unplayable" issue may be something completely different. Since this thread is already marked solved, can you start a new question about that? There's a link at the top of this page ("Ask a question"). When you see article suggestions, if they are not relevant, keep scrolling down to continue with the form.

Hi garsfiroz, the CSS for every video needs to be checked because the true address of the thumbnail is different and as far as I know, that is the easiest way to find it. The "unplayable" issue may be something completely different. Since this thread is already marked solved, can you start a new question about that? There's a link at the top of this page ("Ask a question"). When you see article suggestions, if they are not relevant, keep scrolling down to continue with the form.
garsfiroz 0 izisombululo 6 izimpendulo
Kuphostiwe

I have already asked a question for more than two weeks now. So far, I haven't seen responses from popcorn maker. Other people are having issues as well. There are similar threads created with no responses so far.

I have already asked a question for more than two weeks now. So far, I haven't seen responses from popcorn maker. Other people are having issues as well. There are similar threads created with no responses so far.
jscher2000
  • Top 10 Contributor
8642 izisombululo 70690 izimpendulo
Kuphostiwe

Sorry to hear about the lack of responses. I will mention it on the discussion forum about this site.


I've also added an escalate tag, although I am not sure it will necessarily help much on a solved, webmaker question.

Sorry to hear about the lack of responses. I will mention it on the discussion forum about this site. ------- I've also added an escalate tag, although I am not sure it will necessarily help much on a solved, webmaker question.

Okulungisiwe ngu John99