Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unless started in safe mode Firefox is very slow; keyboard, mouse, etc

  • 2 uphendule
  • 5 zinale nkinga
  • 625 views
  • Igcine ukuphendulwa ngu Paulkh

more options

When starting Firefox normally keyboard and mouse input is very slow. Videos are choppy with interrupted sound. Scrolling is almost impossible. When starting in safe mode, Firefox runs very well. Internet Explorer works well as does Thunderbird. Have tried refreshing Firefox as well as disabling add-ons.

Isisombululo esikhethiwe

Hello Paulkh, please disable graphics hardware acceleration.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options tab as follows, click the menu button New Fx Menu and select Options'.
  2. In the Firefox Options tab, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

Thank you.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

Hello Paulkh, please disable graphics hardware acceleration.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options tab as follows, click the menu button New Fx Menu and select Options'.
  2. In the Firefox Options tab, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

Thank you.

more options

Problem is fixed. Firefox is now running beautifully. Thanks!!.