Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

do I have the right plug ins auto updated 38.0.1now very very slow

  • 6 uphendule
  • 3 zinale nkinga
  • 92 views
  • Igcine ukuphendulwa ngu ideato

more options

yesterday it auto updated to 38.0.1. It is now very very slow. running win 7 32 bit. tried refresh twice,uninstalled and reinstalled with no help. plug ins look different and not sure if they are the right ones. also yesterday I reverted back to a earlier date and while ms was updating 26 updates so was firefox. The rest of the system seems ok. thanks for your help.

Isisombululo esikhethiwe

Hi veryslow, please disable graphics hardware acceleration.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options tab as follows, click the menu button New Fx Menu and select Options.
  2. In the Firefox Options tab, click Advanced, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

Thank you.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

Isisombululo Esikhethiwe

Hi veryslow, please disable graphics hardware acceleration.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options tab as follows, click the menu button New Fx Menu and select Options.
  2. In the Firefox Options tab, click Advanced, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

Thank you.

more options

veryslow said

yesterday it auto updated to 38.0.1. It is now very very slow. running win 7 32 bit. tried refresh twice,uninstalled and reinstalled with no help. plug ins look different and not sure if they are the right ones. also yesterday I reverted back to a earlier date and while ms was updating 26 updates so was firefox. The rest of the system seems ok. thanks for your help.

Okulungisiwe ngu veryslow

more options

unchecked acceleration box seems to work.

Okulungisiwe ngu veryslow

more options

well I looks like unchecking the hardware acceleration when available works. I went back and checked to make sure it was still unchecked and it was not. So I unchecked it again quite firefox ran ccleaner restarted firefox and now it seems to work. thanks!!!!! ideato. Going to give it a test drive on my emails. If any changes i'll let you know.

Okulungisiwe ngu veryslow

more options

After a text drive all seems well. no more slow!! thanks again ideato.

more options

You are welcome