Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The red, yellow, and green buttons are touching the upper edge of the frame.

  • 9 uphendule
  • 2 zinale nkinga
  • 36 views
  • Igcine ukuphendulwa ngu VerizonSucks

more options

For some reason the red, yellow, and green buttons at the top of the browser window are now touching the upper edge of the frame, at least when there aren't any tabs open. It's a bit awkward. How can I fix this?

All Replies (9)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Otherwise I can guess that you Customize the menu bars New Add On bar add on or try different themes in the meantime.

more options

I tried that before, but... well, I'm sure it'll work this time. They're not red, yellow, and green in the shot, but you can see what I mean.

more options

It looks like an add-on icon. Do you know what one?

more options

This looks like a non-default complete theme.

more options

FredMcD said

It looks like an add-on icon. Do you know what one?

Add-on? I thought those buttons had always been part of the Firefox browser. The X, Minus, Plus buttons.

alan_r said

This looks like a non-default complete theme.

Non-default? They weren't like that earlier... hmm. I'm not sure I'm showing exactly what I mean, hold on... okay, I Photoshopped it to make it a little clearer. The colors are a bit off, but... the first image is the way they are now. The second image is more the way I'd like them to be, and the way they always were up until recently.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

Do you know what is happening?

Are the buttons shifted up or is the height of the title bar smaller?

Can you show screenshots for comparison in case there is a difference with tabs opening? Best would be to show the full window width if possible.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Ah I see now that there are Graphite themes and you can change the icon size. I copied this from the Mac help:

Increase the size of icons and icon text on the desktop: Control-click the desktop, choose Show View Options, then move the “Icon size” slider to the right. Click the “Text size” pop-up menu, then choose a text size. Increase the size of icons and icon text in a Finder folder: Select the folder in the Finder, then choose View > Show View Options. The view you’re using for the folder determines how you increase the size.

It might be how it interacts with any changed sizes to icons or that window title bar. However I have only seen this be affected if there was another customization in Firefox moving those.

more options

> Add-on? I thought those buttons had always been part of the Firefox browser. The X, Minus, Plus buttons. > Those buttons are part of the Macintosh operating system, they are in every window of every application.