Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have problem with webmaker i cant start my proyect

  • 10 uphendule
  • 1 inale nkinga
  • 123 views
  • Igcine ukuphendulwa ngu Moin Shaikh

more options

In the nigth i try to continue my app , i can continue my proyect becouse in my browser tell me that the server dont have verification and my antivirus block the activities , i try to turn off the antivirus but it dosent work.

Isisombululo esikhethiwe

Try this:

Go to setting menu from toolbar: Tools >> Options >> Advanced. (last option in the left menu panel)


Then go to Certificate tab and untick the option that says "Query OCSP responder servers to confirm the current validity of certificates"

See attached screenshots for reference.

This should fix your issue for now. But it is not a feasible solution in long term as this option lets your browser bypass the certification validation.

I will keep you posted as and when I get update from Webmaker contributors.

Thanks

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (10)

more options

I forget to post this image

more options

This more looks like an proxy setting / connection failure issue but to confirm, can you pls provide information in English? Are you able to provide screenshot with error notice in English language?

more options

well i take a new screenshot in chrome i cant put a english screenshot of the mozilla i transalete and paste and other thing my cousin try to open my proyect in his house and he had the same problem, its a diferent internet service.

Mozilla:

Secure Connection Failed

An error has occurred during a connection to apps.webmaker.org . The certificate of the other party has been revoked. (Error code : sec_error_revoked_certificate )

   The page you are trying to view can not be shown because the authenticity of the received data could not be verified .
   Contact the website owners to inform them of this problem.
more options

well I prove in another computer in my house it work for a few minutes but later the problem happed again, i try with my cellphone internet but the problem is consistent

more options

I am looking into this and confirming if this happens to other browsers at my end too. It would be site specific issue and if so, I would be filing bug report for the issue and keep you posted with further status.

Thanks for your patience. Moin.

more options

when you think that will be fixed? , i really worry becouse i had to finish my project.

Thanks for all.

more options

Isisombululo Esikhethiwe

Try this:

Go to setting menu from toolbar: Tools >> Options >> Advanced. (last option in the left menu panel)


Then go to Certificate tab and untick the option that says "Query OCSP responder servers to confirm the current validity of certificates"

See attached screenshots for reference.

This should fix your issue for now. But it is not a feasible solution in long term as this option lets your browser bypass the certification validation.

I will keep you posted as and when I get update from Webmaker contributors.

Thanks

Okulungisiwe ngu Moin Shaikh

more options

It works thanks :D

more options

Cool! Glad to be helpful.

If the answer helped you fix the issue, you can mark it as solved or at least helpful.

Cheers!

more options

Just to update you:

The issue has been fixed so you can revert your setting and can access the site without any trouble.