X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Video not playing from certain sites

Kuphostiwe

Yesterday firefox stopped showing video from certain sites. If I go to youtube and select a video everything works. However, if I go to something like foxnews or drudge report and try to display one of their videos all I get is audio - no video. I have downloaded the latest version of Shockwave Flash and that didn't help. I also downloaded a new copy of firefox and that didn't help. Sometimes I get the message that Shockwave script has stopped working and asked to suspend it or continue it. If I continue it I still don't get any video but Firefox crashes and I have to use the Task Manager to terminate the program. Program worked on Friday and the suddenly stopped working on Saturday.

Andy Cruce

Yesterday firefox stopped showing video from certain sites. If I go to youtube and select a video everything works. However, if I go to something like foxnews or drudge report and try to display one of their videos all I get is audio - no video. I have downloaded the latest version of Shockwave Flash and that didn't help. I also downloaded a new copy of firefox and that didn't help. Sometimes I get the message that Shockwave script has stopped working and asked to suspend it or continue it. If I continue it I still don't get any video but Firefox crashes and I have to use the Task Manager to terminate the program. Program worked on Friday and the suddenly stopped working on Saturday. Andy Cruce

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • plugin
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0

Isisebenziso

  • Firefox 38.0.5
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/38.0.5/WINNT/en-US/

Izandiso

  • E-Web Print 1.19.00 (e-webprint@epson.com)
  • RoboForm Toolbar for Firefox 7.9.9.1 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Norton Toolbar 2014.7.12.14 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce GTX 780 Ti
  • adapterDescription2:
  • adapterDeviceID: 0x100a
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 3072
  • adapterRAM2:
  • adapterSubsysID: 28843842
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17795
  • driverDate: 9-13-2014
  • driverDate2:
  • driverVersion: 9.18.13.4411
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 780 Ti Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' -------------------------------------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''
jscher2000
  • Top 10 Contributor
8687 izisombululo 71011 izimpendulo
Kuphostiwe

Unresponsive script errors can be caused by the protected mode feature of the Flash player plugin. That has security benefits, but seems to have compatibility issues on some systems. There is a hidden setting you can use to try disabling it to see whether that helps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

Unresponsive script errors can be caused by the protected mode feature of the Flash player plugin. That has security benefits, but seems to have compatibility issues on some systems. There is a hidden setting you can use to try disabling it to see whether that helps: (A) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (B) In the search box above the list, type or paste '''flash''' and pause while the list is filtered (C) Double-click the '''dom.ipc.plugins.flash.disable-protected-mode''' preference to switch its value from false to true. This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.
jscher2000
  • Top 10 Contributor
8687 izisombululo 71011 izimpendulo
Kuphostiwe

By the way, Firefox 38 has proceeded to release, so if your system correctly identified itself as running an older Firefox 38 beta, you might want to install the release version (38.0.1) or update to the Firefox 39 beta in case this is a solved bug in your version.

By the way, Firefox 38 has proceeded to release, so if your system correctly identified itself as running an older Firefox 38 beta, you might want to install the release version (38.0.1) or update to the Firefox 39 beta in case this is a solved bug in your version. * Release: https://www.mozilla.org/firefox/all/ * Beta: you should be able to use Help > About Firefox to update within the beta channel