X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is Firefox is running very slow after last upgrade (Refresh did not work, no problem using Google)?

Kuphostiwe

Typing characters appears seconds later (such as providing these details). Websites are loading slowly.

Typing characters appears seconds later (such as providing these details). Websites are loading slowly.

Isisombululo esikhethiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Funda le mpendulo ngokuhambisana nalesi sihloko 13

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • Content Blocker Extension
  • Google Update
  • Online Banking Extension
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30214.0
  • Virtual Keyboard
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Umnikazi wombuzo

FFuser42 said

Typing characters appears seconds later (such as providing these details). Websites are loading slowly.

Thanks, this has resolved the speed and typing issue. I noticed pop up ads have reappeared so I will need to block them. Also, does this mean I have to start FF in safe mode each time I access it?

''FFuser42 [[#question-1062390|said]]'' <blockquote> Typing characters appears seconds later (such as providing these details). Websites are loading slowly. </blockquote> Thanks, this has resolved the speed and typing issue. I noticed pop up ads have reappeared so I will need to block them. Also, does this mean I have to start FF in safe mode each time I access it?
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Just as an update, after investigation of general hardware acceleration issues there is an update going out today that should resolve this. The new version will be 38.0.5 beta June 2*. Thank you for your patience, please do report back if there are any further issues.

(*please note the update in this post for the change in release channel also subject to change)

Just as an update, after investigation of general hardware acceleration issues there is an update going out today that should resolve this. The new version will be 38.0.5 beta June 2*. Thank you for your patience, please do report back if there are any further issues. (*please note the update in this post for the change in release channel also subject to change)

Okulungisiwe ngu guigs

philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23470 izimpendulo
Kuphostiwe

Impendulo Ewusizo

for fixing this issue, please also refer to: Firefox is slow after updating to Firefox 38

for fixing this issue, please also refer to: [[Firefox is slow after updating to Firefox 38]]

Umnikazi wombuzo

The response from Philipp to uncheck the "Use hardware acceleration" box appears to have fixed the speed and typing issue. However, the ad pop ups have reappeared so I will need to reblock them. Not sure if the long term fix mentioned in the instructions to uncheck the hardware acceleration box is what was noted in the response from guigs2.

The response from Philipp to uncheck the "Use hardware acceleration" box appears to have fixed the speed and typing issue. However, the ad pop ups have reappeared so I will need to reblock them. Not sure if the long term fix mentioned in the instructions to uncheck the hardware acceleration box is what was noted in the response from guigs2.
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

From Mozilla help files;

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.


Adblock Plus {web link} Blocks annoying video ads on YouTube, Facebook ads, banners and much more. Adblock Plus blocks all annoying ads, and supports websites by not blocking unobtrusive ads by default (configurable).

Adblock Plus Pop-up Addon {web link} Adblock Plus Pop-up Addon extends the blocking functionality of Adblock Plus to those annoying pop-up windows that open on mouse clicks and other user actions.

Forum; Adblock Plus Homepage {web link}

From Mozilla help files; Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. --------------------------- '''[https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/ Adblock Plus]''' {web link} Blocks annoying video ads on YouTube, Facebook ads, banners and much more. Adblock Plus blocks all annoying ads, and supports websites by not blocking unobtrusive ads by default (configurable). '''[https://addons.mozilla.org/en-US/firefox/addon/adblock-plus-pop-up-addon/ Adblock Plus Pop-up Addon]''' {web link} Adblock Plus Pop-up Addon extends the blocking functionality of Adblock Plus to those annoying pop-up windows that open on mouse clicks and other user actions. Forum; '''[https://adblockplus.org/forum/ Adblock Plus Homepage]''' {web link}