X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

No close/maximize/minimize buttons after exiting fullscreen mode

Kuphostiwe

Hello,

I am running the newest update for firefox (Version 38.0.1) on Mac OS Version 10.6.8. When I open a new window in firefox, the close, maximize, and minimize buttons are located in the top left corner, as usual. However, if I enter fullscreen mode on a video, and then exit, the buttons are not there. They are not simply invisible - clicking in their usual location has no effect.

Thanks, ReOsIr

Hello, I am running the newest update for firefox (Version 38.0.1) on Mac OS Version 10.6.8. When I open a new window in firefox, the close, maximize, and minimize buttons are located in the top left corner, as usual. However, if I enter fullscreen mode on a video, and then exit, the buttons are not there. They are not simply invisible - clicking in their usual location has no effect. Thanks, ReOsIr

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Simple plug-in that handles Citrix connection files
  • Facebook Video Calling by Skype
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Pando Web Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Shockwave Flash 17.0 r0
  • 5.1.20913.0
  • Unity Web Player version 4.1.2f1. (c) 2012 Unity Technologies ApS. All rights reserved.
  • Enables the interaction of Mathematica content with the latest installed version of Mathematica.
  • iPhoto6

Isisebenziso

  • Firefox 38.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:38.0) Gecko/20100101 Firefox/38.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/38.0.1/Darwin/en-US/

Izandiso

  • BetterTTV 6.8.2 (jid0-OeCFXKAPh2tC0bN3Li9ajRAZx6c@jetpack)
  • ReChat for Twitch™ 0.9.1 (firefox@rechat.org)
  • Reddit Enhancement Suite 4.5.4.1-signed (jid1-xUfzOsOFlzSOXg@jetpack)
  • GoPhoto.it 0.91.5 (2ea36bf1-0877-4aaa-882c-ff78f7d9d95c@dfb1672d-116a-4eb4-8be0-44786bd1d3dd.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x 126
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • webglRenderer: Intel Inc. -- Intel HD Graphics 3000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
cor-el
  • Top 10 Contributor
  • Moderator
17540 izisombululo 158604 izimpendulo
Kuphostiwe

Do any buttons appear if you hover the top left corner in full screen mode.

Did you try to minimize Firefox to the dock and check what happens if you restore the window?

Do any buttons appear if you hover the top left corner in full screen mode. Did you try to minimize Firefox to the dock and check what happens if you restore the window?

Impendulo Ewusizo

No buttons appear when hovering over top left corner in fullscreen mode. Minimizing and restoring the window does not return the buttons.

No buttons appear when hovering over top left corner in fullscreen mode. Minimizing and restoring the window does not return the buttons.
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?
OpenWindows 0 izisombululo 9 izimpendulo
Kuphostiwe

I tried playing a YouTube video full screen while in Safe Mode and the buttons were gone after exiting.

I have the same setup as ReOsIr10 -- Mac OS 10.6.8 (newly reinstalled last week) and Firefox 38.0.1

I tried playing a YouTube video full screen while in Safe Mode and the buttons were gone after exiting. I have the same setup as ReOsIr10 -- Mac OS 10.6.8 (newly reinstalled last week) and Firefox 38.0.1
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

In your operating system settings, is there an option that hides this bar with the maximize and minimize windows?

In your operating system settings, is there an option that hides this bar with the maximize and minimize windows?
OpenWindows 0 izisombululo 9 izimpendulo
Kuphostiwe

guigs2 said

In your operating system settings, is there an option that hides this bar with the maximize and minimize windows?

I don't remember ever seeing such a setting...but that's not saying much. (I try to avoid getting into the trenches.) Other browsers are not affected.

I'm not sure how you define "bar" -- the tabs still show, which appear to be part of the same bar as the three buttons that disappear. (See image.) Actually, the buttons don't just disappear -- the whole block/area where they were seems to vanish and the first tab moves into that space to the left.

I can't recall whether an upgrade or add-on or something else might have preceded the first occurrence since I'm not positive when it began. (I didn't make the link with exiting full screen mode until I stumbled across this posting.)

I run NoScript 2.6.9.23 and AdBlock Plus 2.6.9 on Firefox, FWIW.

''guigs2 [[#answer-731843|said]]'' <blockquote> In your operating system settings, is there an option that hides this bar with the maximize and minimize windows? </blockquote> I don't remember ever seeing such a setting...but that's not saying much. (I try to avoid getting into the trenches.) Other browsers are not affected. I'm not sure how you define "bar" -- the tabs still show, which appear to be part of the same bar as the three buttons that disappear. (See image.) Actually, the buttons don't just disappear -- the whole block/area where they were seems to vanish and the first tab moves into that space to the left. I can't recall whether an upgrade or add-on or something else might have preceded the first occurrence since I'm not positive when it began. (I didn't make the link with exiting full screen mode until I stumbled across this posting.) I run NoScript 2.6.9.23 and AdBlock Plus 2.6.9 on Firefox, FWIW.
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
OpenWindows 0 izisombululo 9 izimpendulo
Kuphostiwe

FredMcD -- I'd tried Safe Mode before (see my first post to this question) and it made no difference. I'm not sure what you mean by "'Safe' web sites" in relation to YouTube. I tried other videos (Vimeo, Netflix, Comedy Central) in regular mode and this problem seems unique to YouTube with Firefox.

FredMcD -- I'd tried Safe Mode before (see my first post to this question) and it made no difference. I'm not sure what you mean by "'Safe' web sites" in relation to YouTube. I tried other videos (Vimeo, Netflix, Comedy Central) in regular mode and this problem seems unique to YouTube with Firefox.
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

OpenWindows said

FredMcD -- I'd tried Safe Mode before (see my first post to this question)

I looked again, Safe Mode was not mentioned.

Also, my post said to run Firefox in Safe Mode. Then run the Computer in Safe Mode. Have you tried this?

''OpenWindows [[#answer-732486|said]]'' <blockquote> FredMcD -- I'd tried Safe Mode before (see my first post to this question) </blockquote> I looked again, Safe Mode was not mentioned. Also, my post said to run Firefox in Safe Mode. Then run the '''Computer''' in Safe Mode. Have you tried this?
OpenWindows 0 izisombululo 9 izimpendulo
Kuphostiwe

Booted the computer in Safe Mode this morning as requested. Upon exiting fullscreen viewing of a YouTube video, the buttons were gone.

On May 21 I opened Firefox in Safe Mode (following your instructions in the post timestamped 5/18/15 3:15 PM) since no one else had responded. I replied that the buttons had disappeared.

OpenWindows said

I tried playing a YouTube video full screen while in Safe Mode and the buttons were gone after exiting.
Booted the '''computer in Safe Mode''' this morning as requested. Upon exiting fullscreen viewing of a YouTube video, the buttons were gone. On May 21 I opened '''Firefox in Safe Mode''' (following your instructions in the post timestamped 5/18/15 3:15 PM) since no one else had responded. I replied that the buttons had disappeared. ''OpenWindows [[#answer-731503|said]]'' <blockquote> I tried playing a YouTube video full screen while in Safe Mode and the buttons were gone after exiting. </blockquote>
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Well, this is my last idea;

http://www.clamxav.com/ free malware scanner for Mac OS X https://discussions.apple.com/docs/DOC-3291

Well, this is my last idea; http://www.clamxav.com/ free malware scanner for Mac OS X https://discussions.apple.com/docs/DOC-3291
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Title bar was the name of the option in the "+Customize" menu. Also check if there are any operating system updates.

Title bar was the name of the option in the "+Customize" menu. Also check if there are any operating system updates.
MichaelXinternet 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I've had this problem aswell for the last 2 weeks, Guigs2's reply tipped me off to the solution and I made an account to post it.

Click the menu button in the top right corner of the browser, then the "+ Customize" button at the bottom of that menu. That should open a new tab/window with a lot of customization options, and make the missing buttons reappear temporarily, now click the "Title bar" button in the bottom left corner of that screen. The buttons should be moved to the new bar right above the tabs bar and stop disappearing.

I've had this problem aswell for the last 2 weeks, Guigs2's reply tipped me off to the solution and I made an account to post it. Click the menu button in the top right corner of the browser, then the "+ Customize" button at the bottom of that menu. That should open a new tab/window with a lot of customization options, and make the missing buttons reappear temporarily, now click the "Title bar" button in the bottom left corner of that screen. The buttons should be moved to the new bar right above the tabs bar and stop disappearing.
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

It is odd that is worked for one computer and not the other, the difference might help the question owner her too. @MichaelXinternet do you run any of the same addons that were mentioned, NoScript or ABP? I am not sure how this would affect the other user's title bar.

@Question Owner, is the title bar enabled on the profile?

It is odd that is worked for one computer and not the other, the difference might help the question owner her too. @MichaelXinternet do you run any of the same addons that were mentioned, NoScript or ABP? I am not sure how this would affect the other user's title bar. @Question Owner, is the title bar enabled on the profile?
golfnut007 0 izisombululo 1 izimpendulo
Kuphostiwe

ReOsIr10 said

Hello, I am running the newest update for firefox (Version 38.0.1) on Mac OS Version 10.6.8. When I open a new window in firefox, the close, maximize, and minimize buttons are located in the top left corner, as usual. However, if I enter fullscreen mode on a video, and then exit, the buttons are not there. They are not simply invisible - clicking in their usual location has no effect. Thanks, ReOsIr

I've been having this problem for the past month now. when I go to 'Full Screen' and then I exit from the full screen mode, the minimize/maximize (x - +) buttons simply all disappear! I have to shut down my Mozilla FireFox completely to regain their visibility. Hello - HELP - AYUDA!!! :-)

''ReOsIr10 [[#question-1062386|said]]'' <blockquote> Hello, I am running the newest update for firefox (Version 38.0.1) on Mac OS Version 10.6.8. When I open a new window in firefox, the close, maximize, and minimize buttons are located in the top left corner, as usual. However, if I enter fullscreen mode on a video, and then exit, the buttons are not there. They are not simply invisible - clicking in their usual location has no effect. Thanks, ReOsIr </blockquote> I've been having this problem for the past month now. when I go to 'Full Screen' and then I exit from the full screen mode, the minimize/maximize (x - +) buttons simply all disappear! I have to shut down my Mozilla FireFox completely to regain their visibility. Hello - HELP - AYUDA!!! :-)
Mitchell--Oakland 1 izisombululo 15 izimpendulo
Kuphostiwe

Good call, MichaelXinternet!

Evidently the buttons need to be in a title bar above the tabs in order to stop disappearing after a fullscreen session. Customizing to add a title bar seems to work as a fix!

QUESTION TO GUIGS2 & FRED McD:

I wonder whether the problem originates as a glitch in an attempt to redesign the interface -- moving the three color buttons onto the tab bar and turning off the title bar by default (in an effort to save space).

If so, should this be referred to Bugzilla as a new bug?

Or is it an unavoidable idiosyncrasy of running Firefox 39 on OS 10.6.8 (related to how this [admittedly ancient] OS handles window configurations)?

Good call, MichaelXinternet! Evidently the buttons need to be in a title bar above the tabs in order to stop disappearing after a fullscreen session. Customizing to add a title bar seems to work as a fix! QUESTION TO GUIGS2 & FRED McD: I wonder whether the problem originates as a glitch in an attempt to redesign the interface -- moving the three color buttons onto the tab bar and turning off the title bar by default (in an effort to save space). If so, should this be referred to Bugzilla as a new bug? Or is it an unavoidable idiosyncrasy of running Firefox 39 on OS 10.6.8 (related to how this [admittedly ancient] OS handles window configurations)?
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

One thing about Mozilla, if it's working fine, they try to fix it anyway.

One thing about Mozilla, if it's working fine, they try to fix it anyway.