X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox opens every page as a HTTPS. how can i change it back to HTTP?

Kuphostiwe

i am trying to reset my mums browser. it opens everything as a secure page. the same happens with IE 8

it mistrusts every page as the certificates have errors on them. or it says they do.

i am running win XP and i have reinstalled firefox just in case.

my internet connection is mobile broadband with blink. ( see www.blinkit.net.au ) need more info? ask and i will provide it if i can find it.

cheers Baron

i am trying to reset my mums browser. it opens everything as a secure page. the same happens with IE 8 it mistrusts every page as the certificates have errors on them. or it says they do. i am running win XP and i have reinstalled firefox just in case. my internet connection is mobile broadband with blink. ( see www.blinkit.net.au ) need more info? ask and i will provide it if i can find it. cheers Baron

Isisombululo esikhethiwe

ok guys thanks for your help ...

i found the problem and its so simple. i reset the memory by powering PC up while disconnected from the power to clear some memory areas that can play up.

doing this reset the PC clock back to 2002. so all certificates had dates in the future affecting both browsers.

cheers Baron

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4255 izisombululo 59599 izimpendulo
Kuphostiwe

I've called the big guys to help you. Good luck.

If this was just Firefox, I would say to check your add-ons. But you also say Win IE also has this problem.

Check the programs that are on your computer

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Go thru the list. If you find something that you don't know what it is, use a web search.

I've called the big guys to help you. Good luck. If this was just Firefox, I would say to check your add-ons. But you also say Win IE also has this problem. Check the programs that are on your computer '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual. Go thru the list. If you find something that you don't know what it is, use a web search.
jscher2000
  • Top 10 Contributor
8760 izisombululo 71676 izimpendulo
Kuphostiwe

In Firefox, make sure the HTTPS Everywhere extension is not installed. You can check on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions.

I don't know whether there is anything similar that could run at the system level or in IE.

In Firefox, make sure the HTTPS Everywhere extension is not installed. You can check on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. I don't know whether there is anything similar that could run at the system level or in IE.
cor-el
  • Top 10 Contributor
  • Moderator
17530 izisombululo 158495 izimpendulo
Kuphostiwe

You can also check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can also check the connection settings. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can

Isisombululo Esikhethiwe

ok guys thanks for your help ...

i found the problem and its so simple. i reset the memory by powering PC up while disconnected from the power to clear some memory areas that can play up.

doing this reset the PC clock back to 2002. so all certificates had dates in the future affecting both browsers.

cheers Baron

ok guys thanks for your help ... i found the problem and its so simple. i reset the memory by powering PC up while disconnected from the power to clear some memory areas that can play up. doing this reset the PC clock back to 2002. so all certificates had dates in the future affecting both browsers. cheers Baron