Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Gmail sign-in screen has changed to 2 steps

  • 6 uphendule
  • 24 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu beegolden

more options

It used to be that my Gmail sign-in screen had blanks for both email and password on the same page. Now it's in 2 steps. I use Last Pass so this is very inconvenient. I've tried resetting my home page thru FF Options but that didn't fix it. I read thru some posts here that I thought might have a solution, but no luck.

Not sure if it's a FF, Google, LastPass or Avast! Premier problem - seems to have started with most recent Win 7 updates.

Any ideas, solutions, etc. are mosts appreciated!

FF version 37.0.2 and all other programs up to date as well.

Isisombululo esikhethiwe

Actually it is not a problem. It is a new g-mail Login system by Google and its doesn't depend on browser. :)

I attach a screenshot on chrome browser.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 13

All Replies (6)

more options

Isisombululo Esikhethiwe

Actually it is not a problem. It is a new g-mail Login system by Google and its doesn't depend on browser. :)

I attach a screenshot on chrome browser.

more options

thanks! wonder if there's a way to over ride it ...

more options

This is probably done via JavaScript that on the first pass enables the user name field and hides the password field first and on the second pass disables the user name field (read-only) and enables the password field.

You can see that an anchor gets appended to the URL in the location/address bar.

  • first pass: #identifier
  • second pass: #password
more options

Thanks for a deeper explanation, cor-el.

Just in case someone else is looking for a solution: LastPass has a work around for the new Google sign-in - thankfully!

  1. Enter user name
  2. click next
  3. Enter password (if you need to use LP just find it in LP and copy/paste
  4. DO NOT CLICK SIGN-IN
  5. Go to LP Tools and choose save all entered data
  6. Click OK
  7. Then sign-in

Next time the sign-in pages come up, LP will auto fill for you

Okulungisiwe ngu beegolden

more options

Sanket Kumar Mali said

Actually it is not a problem. It is a new g-mail Login system by Google and its doesn't depend on browser. :)

I do not find that to be true. I am running Windows 7 Professional with Internet Explorer 11.039600.17843 and Firefox 38.0.5 installed as the default browser. The 2 step login to gmail process only happens in the Firefox browser, not Internet Explorer. So, is there a way to turn it off in Firefox

more options

WakDaddy said

Sanket Kumar Mali said
Actually it is not a problem. It is a new g-mail Login system by Google and its doesn't depend on browser. :)

I do not find that to be true. I am running Windows 7 Professional with Internet Explorer 11.039600.17843 and Firefox 38.0.5 installed as the default browser. The 2 step login to gmail process only happens in the Firefox browser, not Internet Explorer. So, is there a way to turn it off in Firefox

interesting! I'm in the routine of doing the 2-step sign-in but it would be nice to turn if off if possible. Thanks for posting