Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes

  • 1 baphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu jscher2000

more options

Mozilla Keeps crashing right at start up, and at random times even when checking email.

Crash ID: bp-3fcf6f4c-0be0-4bdf-b875-28f552150512

All Replies (1)

more options

Thank you for the crash report link. That is for the Flash plugin, which normally wouldn't take Firefox down completely.

This is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here:

"3-bar" menu button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

That takes effect the next time you exit and start Firefox up again.

(B) In Flash, right-click the media and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a new hidden setting for this:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.


If you have some other recent crash report IDs, that might help in tracking down the cause of the startup crashes.