X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox no longer displays comments on Youtube videos, unless I switch the view to > page style>No Style.

Kuphostiwe

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are just related videos. What's wrong? (Firefox 37.0.2)

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are just related videos. What's wrong? (Firefox 37.0.2)

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 5.1.30514.0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Security Issue: Update your Flash Player Version 17.0.0.169
https://www.adobe.com/products/flashplayer/distribution3.html

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Security Issue: Update your Flash Player '''Version 17.0.0.169<br>https://www.adobe.com/products/flashplayer/distribution3.html''' See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Load the web page. Then hold down the <shift> key, and reload the page.

Load the web page. Then hold down the <shift> key, and reload the page.

Umnikazi wombuzo

Thanks for the reply. There are no updates for graphics drivers and Flash Player is up to date. Tried loading the web page then holding down the shift key and reloading but it did not help.

Something new that I found using Youtube: If I change the view to - page style>NO STYLE, then click on "SHOW ALL COMMENTS", (not visible in basic page style view.) then switch back to BASIC PAGE STYLE, I see all the comments in standard/basic page style view., but it's the comment page only, no video. Maybe flash is affecting the comments?

Thanks for the reply. There are no updates for graphics drivers and Flash Player is up to date. Tried loading the web page then holding down the shift key and reloading but it did not help. Something new that I found using Youtube: If I change the view to - page style>NO STYLE, then click on "SHOW ALL COMMENTS", (not visible in basic page style view.) then switch back to BASIC PAGE STYLE, I see all the comments in standard/basic page style view., but it's the comment page only, no video. Maybe flash is affecting the comments?

Umnikazi wombuzo

Anyone?

Anyone?
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Sorry, been busy. I tried what you did. Where did you find SHOW ALL COMMENTS? What part of the page?

I've called the big guys to help you. Good luck.

Sorry, been busy. I tried what you did. Where did you find ''SHOW ALL COMMENTS''? What part of the page? I've called the big guys to help you. Good luck.

Umnikazi wombuzo

FredMcD said

I tried what you did. Where did you find SHOW ALL COMMENTS? What part of the page?

It's only visible if you change the View from the menu bar to>View>Page Style>No Style. The All Comments link is about 1/4 way down, on the left side of the page.

''FredMcD [[#answer-725357|said]]'' <blockquote> I tried what you did. Where did you find ''SHOW ALL COMMENTS''? What part of the page? </blockquote> It's only visible if you change the View from the menu bar to>View>Page Style>No Style. The All Comments link is about 1/4 way down, on the left side of the page.
cor-el
  • Top 10 Contributor
  • Moderator
17470 izisombululo 157874 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

I started Firefox in Safe Mode, it's already running in Default theme. It did not help. Safe mode doesn't seem to do anything - javascript still works and so does flash. The Mozilla website did say add ons were disabled by Safe Mode though.

I started Firefox in Safe Mode, it's already running in Default theme. It did not help. Safe mode doesn't seem to do anything - javascript still works and so does flash. The Mozilla website ''did'' say add ons were disabled by Safe Mode though.
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Flash is an extension and is not disabled in Safe Mode, and jit is the Javascript compiler. Basline Jit is enabled in Safe Mode as well.

If this is the source it is possible to temporarily disable it: In order to change your Firefox Configuration please do the following steps :

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. Search for jit and disable the baseline by doubleclick the entry.

Reload the page, was there a difference?

Or

Upgrade your graphics drivers to use hardware acceleration and WebGL

Flash is an extension and is not disabled in Safe Mode, and jit is the Javascript compiler. Basline Jit is enabled in Safe Mode as well. If this is the source it is possible to temporarily disable it: In order to change your Firefox Configuration please do the following steps : # In the [[Location bar autocomplete|Location bar]], type '''about:config''' and press '''Enter'''. The about:config "''This might void your warranty!''" warning page may appear. # Click '''I'll be careful, I promise!''' to continue to the about:config page. # Search for jit and disable the baseline by doubleclick the entry. Reload the page, was there a difference? Or [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]

Umnikazi wombuzo

I found the solution. I reduced the zoom to 90% and it displays normally. Don't no why, but it may have to do with my screen resolution being set too low. Odd issue I know, but hope this helps someone.

I found the solution. I reduced the zoom to 90% and it displays normally. Don't no why, but it may have to do with my screen resolution being set too low. Odd issue I know, but hope this helps someone.
cor-el
  • Top 10 Contributor
  • Moderator
17470 izisombululo 157874 izimpendulo
Kuphostiwe

Do you have increased the minimum font-size?

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

Do you have increased the minimum font-size? *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

Umnikazi wombuzo

What extension to set the default page zoom do you recommend?

cor-el said

Do you have increased the minimum font-size?
  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.
What extension to set the default page zoom do you recommend? ''cor-el [[#answer-783801|said]]'' <blockquote> Do you have increased the minimum font-size? *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly. </blockquote>
Ashish Mishra 3 izisombululo 52 izimpendulo
Kuphostiwe

try one thing ..clear your cookies and then check may be that works

try one thing ..clear your cookies and then check may be that works
cor-el
  • Top 10 Contributor
  • Moderator
17470 izisombululo 157874 izimpendulo
Kuphostiwe

You can look at the Default FullZoom Level or NoSquint extension to set a default font size and page zoom on web pages.

You can look at the Default FullZoom Level or NoSquint extension to set a default font size and page zoom on web pages. *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/ *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/