Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't upload big files (over 250-300MB)

  • 6 uphendule
  • 2 zinale nkinga
  • 128 views
  • Igcine ukuphendulwa ngu bokifirefox

more options

Upload just stop's in different states. Same problem in ff 34, and 37.0.2 (Linux). This problem occurs on google drive or similar services (disk.yandex.ru, cloud.mail.ru). Hope you will understand my runglish.

Isisombululo esikhethiwe

Problem was in my router.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

What flavor of Linux are you using? Are you using the Firefox from your distribution's repositories, or from mozilla.org?

We haven't seen this issue in Firefox v34+. So I am thinking this is probably an issue specific to the distribution you are using.

more options

Thank you for your attention to my problem. I use Slackware 14.0, ff from http://packages.slackware.com/ (official repository). P.S. Complete cache flushing didn't help.

more options

I would try the version of FF available on our site. https://www.mozilla.org/en-US/firefox/all/ (Note: I do not recommend using the 64-bit version at this time, even if your OS is 64-bit.)

If that doesn't work, try posting on some Slackware forums to see if anyone else on Slackware 14.0 is having this issue. Right now there haven't been any other reports of this, so I don't think it is affecting the more mainstream operating systems.

Wish I could offer more help.

Okulungisiwe ngu Mark Schmidt

more options

Mark Schmidt said

I would try the version of FF available on our site. https://www.mozilla.org/en-US/firefox/all/ (Note: I do not recommend using the 64-bit version at this time, even if your OS is 64-bit.)

Same problem. It didn't help. Okay, I will ask in Slackware forums. Thank you very much and good luck!

more options

Isisombululo Esikhethiwe

Problem was in my router.

more options

CPete said

Problem was in my router.

Hi CPete. I have the same problem and suspect could be the router. Something in the chain: Browser-->Ajax-->Router-->ISP-->PHP settings(php.ini, .htaccess)-->Server is wrong or has limits set. Can you explain in which sense the router was issue: - Did it work in other browsers and that router? - Did it work in Firefox with another router? Did you adjust/set router somehow? - Or it worked when you went around it, and had internet cable directly into pc?