X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox won't remember my passwords.

Kuphostiwe

Firefox will not remember my passwords, the pop-up box doesn't appear. I have checked my settings, but I am unable to hook off the "Remember passwords for websites"-setting, it has a pale grey color. Does anyone know how to fix this?

Firefox will not remember my passwords, the pop-up box doesn't appear. I have checked my settings, but I am unable to hook off the "Remember passwords for websites"-setting, it has a pale grey color. Does anyone know how to fix this?

Isisombululo esikhethiwe

Maybe you accidentaly turned off the pop-up box?Try going to Firefox then click on the menu and click Prefrenences(Linux,Mac) or Options(Windows) Then click on security and make sure that that the box saying remember passwords for sites is checked.If it is not,click on the box.If the box is greyed out,go to privacy settings and makes sure that it is saying "Firefox will remember history".If it doesn't,click on it and click on "Remember history"

Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Facebook Video Calling Plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Roblox Launcher Plugin
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • Unity Player 4.5.1f3
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

Isisebenziso

  • Firefox 37.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/37.0.2/WINNT/nb-NO/

Izandiso

  • Avast Online Security 10.1.0.170 (wrc@avast.com)
  • Classic Theme Restorer 1.3.0 (ClassicThemeRestorer@ArisT2Noia4dev)
  • Lightbeam 1.2.1 (jid1-F9UJ2thwoAm5gQ@jetpack)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon HD 8650G + 8600/8700M Dual Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x990b
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 080f1025
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17415
  • driverDate: 4-23-2014
  • driverDate2:
  • driverVersion: 13.251.9001.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 8650G + 8600/8700M Dual Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
NoobGames 1 izisombululo 1 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Maybe you accidentaly turned off the pop-up box?Try going to Firefox then click on the menu and click Prefrenences(Linux,Mac) or Options(Windows) Then click on security and make sure that that the box saying remember passwords for sites is checked.If it is not,click on the box.If the box is greyed out,go to privacy settings and makes sure that it is saying "Firefox will remember history".If it doesn't,click on it and click on "Remember history"

Maybe you accidentaly turned off the pop-up box?Try going to Firefox then click on the menu and click Prefrenences(Linux,Mac) or Options(Windows) Then click on security and make sure that that the box saying remember passwords for sites is checked.If it is not,click on the box.If the box is greyed out,go to privacy settings and makes sure that it is saying "Firefox will remember history".If it doesn't,click on it and click on "Remember history"
FredMcD
  • Top 10 Contributor
4341 izisombululo 61037 izimpendulo
Kuphostiwe

You may be in Private Browsing mode, or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar.

The button next to History, select Use Custom Settings.

Turn off Always use private browsing mode Turn on Remember my browsing and download history At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

You may be in Private Browsing mode, or told Firefox not to remember. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History,''' select '''Use Custom Settings'''. Turn off '''Always use private browsing mode''' Turn on '''Remember my browsing and download history''' At the bottom of the page, turn on '''Clear History When Firefox Closes.''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.