Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FFOX randomly open links after hover over it

  • 5 uphendule
  • 1 inale nkinga
  • 41 views
  • Igcine ukuphendulwa ngu FredMcD

more options

mostly after hover over a link firefox automatically opens it in the same windows i tried disabling and removing all add-ons & themes but nothing changes ... i've also tried " Refresh FireFox " Option but it didn't help.. all plugins are up-to-date add-ons installed -adguard extension -hoverzoom -IDM

system is protected by AVG Internet Security 2015 (licensed Copy)

Isisombululo esikhethiwe

Did you try to reboot the computer.

You can also try a different mouse in case there is a problem with the mouse you currently are using.


Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Are you using a mouse / touch pad? Disable it.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

thanks for your response : i have started the firefox in Safe Mode .. problem is not sloved!

more options

Isisombululo Esikhethiwe

Did you try to reboot the computer.

You can also try a different mouse in case there is a problem with the mouse you currently are using.


Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

@cor-el thanks for your response .. rebooting in safe mode seems to solve the issue .. back to normal mode and the issue reappear .. so after exiting all unnecessary apps the problem disappeared .. i think the whole issue is caused by " Verb-ace Pro " app .. although i disabled its extension , the main app still interferes with firefox by some how.. i have to exit the app to use firefox normally .. thanks for your help

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.

Also contact the programs support site.