X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Scroll bar and tab bar turn to images, images on a page repeat themselves

Kuphostiwe

I don't know exactly how to explain my problem so I'll just give some examples.

- On youtube, video thumbnails copy themselves on top of the other video thumbnails, and sometimes I can see 2 or 3 same thumbnail, but when I hover the cursor above them they return to normal. The names or video links are unaffected, just the thumbnail. - On facebook and some other forums, same problem exists. One thing I noticed, it doesn't affect huge files, as in it doesn't replace huge images but copies something like 200x200 image to some other place. - Some of the tabs in tab bar and scroll bar sometimes turn into diagonal patterns, and scroll bar sometimes has the same problem I gave as example above. The grey default layer turns into an image. But hovering the cursor above it returns it to normal again.

Any help is appreciated.

I don't know exactly how to explain my problem so I'll just give some examples. - On youtube, video thumbnails copy themselves on top of the other video thumbnails, and sometimes I can see 2 or 3 same thumbnail, but when I hover the cursor above them they return to normal. The names or video links are unaffected, just the thumbnail. - On facebook and some other forums, same problem exists. One thing I noticed, it doesn't affect huge files, as in it doesn't replace huge images but copies something like 200x200 image to some other place. - Some of the tabs in tab bar and scroll bar sometimes turn into diagonal patterns, and scroll bar sometimes has the same problem I gave as example above. The grey default layer turns into an image. But hovering the cursor above it returns it to normal again. Any help is appreciated.
Ama-screenshot ananyekiwe

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Aosmgr Plugin Module
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • Google Update
  • x-INIpay Plugin v.1.0.0.3
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • KICC Plugin v.1.0.1308.26
  • LG Uplus XPay Plugin (npRuntime) 1.0.4.7
  • LG Uplus XPay Plugin (npRuntime) 1.0.4.8
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • I3G Security Manager. (c) Interezen.
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Nitro PDF plugin for Firefox and Chrome
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • TouchEn Key for Multi-Browser
  • Enables the interaction of Mathematica content with the latest installed version of Mathematica.
  • nProtect KeyCrypt V6.0 Multi Browser Control

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Eminye Imininingwane

Umnikazi wombuzo

Let me add that uninstall / reinstall didn't work. Creating new profile didn't work.

Let me add that uninstall / reinstall didn't work. Creating new profile didn't work.
cor-el
  • Top 10 Contributor
  • Moderator
17675 izisombululo 159894 izimpendulo
Kuphostiwe

Impendulo Ewusizo

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
Adi 1 izisombululo 12 izimpendulo
Kuphostiwe

I am also facing the same problem. I tried everything from uninstall-reinstall, refresh Firefox, stable and beta version of Firefox, disabled hardware acceleration, latest drivers installed, all latest updates installed. My graphic card is NVIDIA GeForce 410M (512 MB). Hovering cursor over images does not fix the thumbnails. Scroll bar on the right also has similar problem. PLEASE HELP !!!

I am also facing the same problem. I tried everything from uninstall-reinstall, refresh Firefox, stable and beta version of Firefox, disabled hardware acceleration, latest drivers installed, all latest updates installed. My graphic card is NVIDIA GeForce 410M (512 MB). Hovering cursor over images does not fix the thumbnails. Scroll bar on the right also has similar problem. PLEASE HELP !!!

Okulungisiwe ngu Adi

FredMcD
  • Top 10 Contributor
4306 izisombululo 60434 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ------------------------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
Adi 1 izisombululo 12 izimpendulo
Kuphostiwe

In safe mode, Firefox showed no problem then.

In safe mode, Firefox showed no problem then.
FredMcD
  • Top 10 Contributor
4306 izisombululo 60434 izimpendulo
Kuphostiwe

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.
cor-el
  • Top 10 Contributor
  • Moderator
17675 izisombululo 159894 izimpendulo
Kuphostiwe

Quote: In safe mode, Firefox showed no problem then.

Do you mean booting the computer in Safe Mode or starting Firefox in Safe Mode?

Quote: ''In safe mode, Firefox showed no problem then.'' Do you mean booting the computer in Safe Mode or starting Firefox in Safe Mode?
Adi 1 izisombululo 12 izimpendulo
Kuphostiwe

First I tried restarting Firefox in Safe Mode, but it didn't solve the problem. So, I rebooted the computer in Safe Mode with networking and started Firefox normally. The problem did not occur then. I am using Windows 7 Home Premium x64 based system and 64-bit Firefox (I am currently on the beta update channel) for Windows.

First I tried restarting Firefox in Safe Mode, but it didn't solve the problem. So, I rebooted the computer in Safe Mode with networking and started Firefox normally. The problem did not occur then. I am using Windows 7 Home Premium x64 based system and 64-bit Firefox (I am currently on the beta update channel) for Windows.
FredMcD
  • Top 10 Contributor
4306 izisombululo 60434 izimpendulo
Kuphostiwe

That means one of the other programs on your computer is the cause.

Open the options on all of your protection programs, and tell them to leave the browses alone.

Check the programs that are on your computer

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Go thru the list. If you find something that you don't know what it is, use a web search.

Troubleshoot Firefox Issues Caused By Malware {web link}

That means one of the other programs on your computer is the cause. Open the options on all of your protection programs, and tell them to leave the browses alone. Check the programs that are on your computer '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual. Go thru the list. If you find something that you don't know what it is, use a web search. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware Troubleshoot Firefox Issues Caused By Malware]''' {web link}
cor-el
  • Top 10 Contributor
  • Moderator
17675 izisombululo 159894 izimpendulo
Kuphostiwe

You can use the MSConfig program or the Autoruns utility to see which software is getting started (be cautious with disabling services).

You can use the MSConfig program or the Autoruns utility to see which software is getting started (be cautious with disabling services). *http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx
Adi 1 izisombululo 12 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi, thanks a lot for the support. I've found the solution! I've checked all of the installed programs on my system. All programs are from verified publishers. Actual problem was with graphic drivers. My laptop is Sony Vaio and therefore I had the recommended latest drivers (for my graphic card) available from Sony website installed. The graphic card is from NVIDIA GeForce. So, don't know why but I uninstalled all graphic drivers from the system and downloaded the latest drivers available for my graphic card hardware from NVIDIA website. Now the new latest drivers from NVIDIA solved the problem !!! Firefox is working perfect. No problem on any website. May be the same can work for other Firefox users also having this problem. No need to disable "hardware acceleration when available" in Firefox. Happy !!!! :D :D

Hi, thanks a lot for the support. I've found the solution! I've checked all of the installed programs on my system. All programs are from verified publishers. Actual problem was with graphic drivers. My laptop is Sony Vaio and therefore I had the recommended latest drivers (for my graphic card) available from Sony website installed. The graphic card is from NVIDIA GeForce. So, don't know why but I uninstalled all graphic drivers from the system and downloaded the latest drivers available for my graphic card hardware from NVIDIA website. Now the new latest drivers from NVIDIA solved the problem !!! Firefox is working perfect. No problem on any website. May be the same can work for other Firefox users also having this problem. No need to disable "hardware acceleration when available" in Firefox. Happy !!!! :D :D

Okulungisiwe ngu Adi

FredMcD
  • Top 10 Contributor
4306 izisombululo 60434 izimpendulo
Kuphostiwe

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so other will know.
Adi 1 izisombululo 12 izimpendulo
Kuphostiwe

I don't see any option to flag this question as solved. This thread was started by someone else (ivanfield). ivanfield can do that probably. I've requested ivanfield to flag it as solved.

I don't see any option to flag this question as solved. This thread was started by someone else (ivanfield). ivanfield can do that probably. I've requested ivanfield to flag it as solved.