Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't connect to any website through Firefox (Connecting...), but Internet Explorer works.

  • 1 baphendule
  • 2 zinale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu guigs

more options

I have had on and off problems with Firefox working, but up until now, restarting the computer solved the problem. Now it won't load any website for anything...it keeps circulating with "Connecting...". Internet Explorer works just fine and the internet is working with all other devices, the only thing I can find that may be impacting is that the internet has no IPv6 access (I have no clue though and the box is checked). I have tried all of the advice I have found on other similar posts such as disabling the IPv6 and the Prefetch through 'about:config', I restarted the computer multiple times, unplugged the router, checked the firewall and removed and re-added Firefox, cleared the cookies and cache, reinstalled Firefox, uninstalled Chrome.

Nothing seems to be getting me any closer to having Firefox up and connecting again.

As a side note, I only have been having those on and off problems, and this current problem, while connected to my home internet--other connections have had no problems. Also, I am using Norton Antivirus which is up to date and showing no problems at present.

Any ideas on how to fix?

All Replies (1)

more options

Have you flushed the dns cache on the computer recently? It could be that it has stored the unsuccessful message.