X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do I have to select "continue allowing" every time I visit certain sites in order to be able to type into flash based form fields?

Kuphostiwe

Why do I have to select "continue allowing" every time I visit certain sites in order to be able to type into flash based form fields? See attached image for reference to what button I am referring to. Until i hit the "continue allowing" button I can not type into the form fields. I have tried removing and reinstalling flash. refreshing firefox, and clearing cache and cookies, and deleting the permissions.sqlite file. Nothing has worked. This issue just started happening a few days ago. Please let me know what I might be able to do to fix this.

Why do I have to select "continue allowing" every time I visit certain sites in order to be able to type into flash based form fields? See attached image for reference to what button I am referring to. Until i hit the "continue allowing" button I can not type into the form fields. I have tried removing and reinstalling flash. refreshing firefox, and clearing cache and cookies, and deleting the permissions.sqlite file. Nothing has worked. This issue just started happening a few days ago. Please let me know what I might be able to do to fix this.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.13
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Coupons Inc., Coupon Printer
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Lync 2010 Meeting Join Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 17.0 r0
  • 5.1.30317.0

Isisebenziso

  • Firefox 37.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:37.0) Gecko/20100101 Firefox/37.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/37.0/Darwin/en-US/

Izandiso

  • Firebug 2.0.8 (firebug@software.joehewitt.com)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x d26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel Iris Pro OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
cor-el
  • Top 10 Contributor
  • Moderator
17688 izisombululo 160003 izimpendulo
Kuphostiwe

Your image didn't get attached, so please try again.

Do you mean this?

See:

  • Firefox > Preferences/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Your image didn't get attached, so please try again. Do you mean this? See: *Firefox > Preferences/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting. See also: *https://support.mozilla.org/kb/settings-network-updates-and-encryption#w_general-tab *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox

Umnikazi wombuzo

I was not talking about "Warn me when web sites try to redirect or reload the page" See the attached screenshot. When I visit pages with flash based form fields, I can't type into the fields. But if I select "continue allowing", I can then type in the fields.

I was not talking about "Warn me when web sites try to redirect or reload the page" See the attached screenshot. When I visit pages with flash based form fields, I can't type into the fields. But if I select "continue allowing", I can then type in the fields.
cor-el
  • Top 10 Contributor
  • Moderator
17688 izisombululo 160003 izimpendulo
Kuphostiwe

You usually see this happening if the Flash plugin is hidden.

What is the current setting of the Shockwave Flash plugin?

  • Tools > Add-ons > Plugins

You can consider to set the Flash plugin to "Always Activate" in case an allow exception isn't enough to avoid the doorhanger opening.

You usually see this happening if the Flash plugin is hidden. What is the current setting of the Shockwave Flash plugin? * Tools > Add-ons > Plugins You can consider to set the Flash plugin to "Always Activate" in case an allow exception isn't enough to avoid the doorhanger opening.

Umnikazi wombuzo

The flash plug-in is already set to "always active".

The flash plug-in is already set to "always active".
cor-el
  • Top 10 Contributor
  • Moderator
17688 izisombululo 160003 izimpendulo
Kuphostiwe

That full page including the form is a Flash object.

I didn't see this doorhanger opening when I tried the URL in a new profile.

Did you previously created an exception or is the default selected if you check the permissions for the Flash plugin?

You can inspect and manage the permissions for the domain in the currently selected tab:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected

You can go to the Permissions tab (Tools > Page Info > Permissions)


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
That full page including the form is a Flash object. I didn't see this doorhanger opening when I tried the URL in a new profile. Did you previously created an exception or is the default selected if you check the permissions for the Flash plugin? You can inspect and manage the permissions for the domain in the currently selected tab: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected You can go to the Permissions tab (Tools > Page Info > Permissions) ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

My site permissions are in the attached screenshot. I don't know if it makes a difference, but I am using firefox 37.0.1 on OSX 10.9.5

Browser info: https://aboutmybrowser.com/ft-A0eg0

My site permissions are in the attached screenshot. I don't know if it makes a difference, but I am using firefox 37.0.1 on OSX 10.9.5 Browser info: https://aboutmybrowser.com/ft-A0eg0
cor-el
  • Top 10 Contributor
  • Moderator
17688 izisombululo 160003 izimpendulo
Kuphostiwe

If the Flash plugin is set to "Always Activate" then there is no reason to set the permission to Default instead of Allow as the screenshot shows. The Default setting is an exception and is probably the cause of your issue.

If the Flash plugin is set to "Always Activate" then there is no reason to set the permission to Default instead of Allow as the screenshot shows. The Default setting is an exception and is probably the cause of your issue.

Okulungisiwe ngu cor-el

Umnikazi wombuzo

I believe this has fixed my problem, I will confirm for certain by end of day. Thanks for your help.

I believe this has fixed my problem, I will confirm for certain by end of day. Thanks for your help.
cor-el
  • Top 10 Contributor
  • Moderator
17688 izisombululo 160003 izimpendulo
Kuphostiwe

You're welcome

You're welcome

Umnikazi wombuzo

This did not end up solving my problem. Is this a known issue with the most recent version of firefox? My co worker is having the same problem.

This did not end up solving my problem. Is this a known issue with the most recent version of firefox? My co worker is having the same problem.
cor-el
  • Top 10 Contributor
  • Moderator
17688 izisombululo 160003 izimpendulo
Kuphostiwe

Make sure that you have the latest version of the Flash plugin.

You can find the latest Flash player versions for Firefox on this page:

This doorhanger should only open if you click the Lego button.

Are there any exceptions shown if you click the "Site Identity Button" (globe/padlock) on the location/address bar?

Make sure that you have the latest version of the Flash plugin. You can find the latest Flash player versions for Firefox on this page: *http://www.adobe.com/special/products/flashplayer/fp_distribution3.html This doorhanger should only open if you click the Lego button. Are there any exceptions shown if you click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar?

Umnikazi wombuzo

I have the most recent version of flash player. And I am NOT seeing the door hanger on page load. I have to click on the lego button and select "continue allowing" every time I visit certain sites in order to be able to type into flash based form fields. If I don't do this, I can't type in the fields.

I have the most recent version of flash player. And I am NOT seeing the door hanger on page load. I have to click on the lego button and select "continue allowing" every time I visit certain sites in order to be able to type into flash based form fields. If I don't do this, I can't type in the fields.

Okulungisiwe ngu mtruesdale

cor-el
  • Top 10 Contributor
  • Moderator
17688 izisombululo 160003 izimpendulo
Kuphostiwe

No problem herewith clicking in the fields of the Flash object on that page and start typing.

No problem herewith clicking in the fields of the Flash object on that page and start typing.