X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why cant i search

Kuphostiwe

I cannot search for subjects. As soon as I enter a subject into the search engine and prees search, the subject just disappears with no result. Other than that, the computer is functioning normally.

I cannot search for subjects. As soon as I enter a subject into the search engine and prees search, the subject just disappears with no result. Other than that, the computer is functioning normally.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealDownloader Plugin
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 16.0 r0
  • VLC media player Web Plugin 2.1.3
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:36.0) Gecko/20100101 Firefox/36.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8792 izisombululo 71897 izimpendulo
Kuphostiwe

Which search engine is it? After entering your search, can you see the search term in the address bar above the page? For example, if I search Firefox on Google and then do a second search for cheeseburgers, the address changes to:

https://www.google.com/search?q=firefox&ie=utf-8&oe=utf-8#q=cheeseburgers


More generally:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?


In case one of your extensions is involved, could you test the page in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

Which search engine is it? After entering your search, can you see the search term in the address bar above the page? For example, if I search Firefox on Google and then do a second search for cheeseburgers, the address changes to: https://www.google.com/search?q=firefox&ie=utf-8&oe=utf-8#q=cheeseburgers ---- More generally: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: "3-bar" menu button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" In the dialog that opens, you can remove the site's cookies individually. Then try reloading the page. Does that help? ---- In case one of your extensions is involved, could you test the page in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled Not all add-ons are disabled: Flash and other plugins still run After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (''not'' Reset). Any difference?

Umnikazi wombuzo

There is nothing in either search bar. I must say that my knowledge of computers is very basic and a lot of the terminology I dont understand.I must say a very big thank you for attempting to straighten out my problems, as I am not the brightest star in the sky.

                                                                 John.
There is nothing in either search bar. I must say that my knowledge of computers is very basic and a lot of the terminology I dont understand.I must say a very big thank you for attempting to straighten out my problems, as I am not the brightest star in the sky. John.
jscher2000
  • Top 10 Contributor
8792 izisombululo 71897 izimpendulo
Kuphostiwe

I have attached a screen shot showing what I mean by the address bar. I've also indicated the built-in search bar.

Are you searching in that page, the built-in Firefox home page, or on a different page? It might help to know what site it is.

I have attached a screen shot showing what I mean by the address bar. I've also indicated the built-in search bar. Are you searching in that page, the built-in Firefox home page, or on a different page? It might help to know what site it is.
cor-el
  • Top 10 Contributor
  • Moderator
17573 izisombululo 158961 izimpendulo
Kuphostiwe

What search engine is selected if you check that in "Options/Preferences > Search"?

Try to delete the search.json file and possible search-metadata.json and search.sqlite files in the Firefox profile folder to reset the search engines to the default. You can use this button to go to the currently used Firefox profile folder:

Firefox will rebuild the search.json file from the default search engines in the "browser\searchplugins" folder in the Firefox program folder and the searchplugins folder in the Firefox profile folder.

What search engine is selected if you check that in "Options/Preferences > Search"? Try to delete the search.json file and possible search-metadata.json and search.sqlite files in the Firefox profile folder to reset the search engines to the default. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox Firefox will rebuild the search.json file from the default search engines in the "browser\searchplugins" folder in the Firefox program folder and the searchplugins folder in the Firefox profile folder.