Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Since the last 2 updates my yahoo mail will not autofill contacts when writing emails

  • 4 uphendule
  • 30 zinale nkinga
  • 15259 views
  • Igcine ukuphendulwa ngu stef_blu

more options

this feature worked fine until the last 2 updates & works fine on Safari browser. Autofilling email addresses is a very important feature for my business. Can anyone help me PLEASE!!! thanks!

Isisombululo esikhethiwe

I understand that when you compose anew email in yahoo that the contacts no longer autocomplete.

Please update your Adobe Flash version to version 17 and check the settings for interactive web pages:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Control whether Firefox automatically fills in forms might help for starters, however if this is a setting in Yahoo mail is it possible that it was turned off in the web mail settings?

Have you also asked in the Yahoo forums?

more options

this feature works fine in other browsers (Safari). i have not changed any settings. i am not referring to autofilling forms - that works fine. i am talking about when i go to write a new email & start to type a name or contact it does not show the different address options to choose from. I have to go into the address book & look the person up by name. this only started since the last few updates of Firefox. HELP!

more options

Isisombululo Esikhethiwe

I understand that when you compose anew email in yahoo that the contacts no longer autocomplete.

Please update your Adobe Flash version to version 17 and check the settings for interactive web pages:

more options

your suggestion worked for a day - updated Adobe to 17 & latest Java. It is not working again after 24 hours!!! HELP!