Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Where are firefox preferences ? I can't adjust anything !

  • 4 uphendule
  • 1 inale nkinga
  • 84 views
  • Igcine ukuphendulwa ngu cor-el

more options

Trying to watch web animation. Image is high resolution but firefox only shows it as full resolution - way too big for the window. I tried getting the zoom add-on, but that zooms only the text. There's no place on the firefox right-click window for adjusting my preferences.

I'm running Windows 7 on a Lenovo T420. 4GB RAM

Isisombululo esikhethiwe

hello, you appear to be using a very outdated version of firefox - please start by updating firefox to the latest version.

you could then try to press ctrl+0 ('zero') while you're on the page in order to reset the zoom level or in case this doesn't work also go through the other common troubleshooting steps at Websites look wrong or appear differently than they should.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Isisombululo Esikhethiwe

hello, you appear to be using a very outdated version of firefox - please start by updating firefox to the latest version.

you could then try to press ctrl+0 ('zero') while you're on the page in order to reset the zoom level or in case this doesn't work also go through the other common troubleshooting steps at Websites look wrong or appear differently than they should.

more options

Type about:preferences<enter> in the address bar.

more options

amenex said

Trying to watch web animation. Image is high resolution but firefox only shows it as full resolution - way too big for the window. I tried getting the zoom add-on, but that zooms only the text. There's no place on the firefox right-click window for adjusting my preferences. I'm running Windows 7 on a Lenovo T420. 4GB RAM

After the recommended upgrade to the latest version of Firefox, the zoom app works on the whole webpage, not just its text. I had to recreate the animation in order to achieve this, but that was not difficult. Works OK now.

more options

Note that Firefox has a "Zoom Text Only" setting the the "View > Zoom" menu.

If a plugin is used to show the animation then zooming way not work as well.