Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox stuff is so large it covers parts of my e-mail home page info

  • 6 uphendule
  • 1 inale nkinga
  • 20 views
  • Igcine ukuphendulwa ngu cor-el

more options

Using Firefox 36.0.4, the Awesome Bar and the icons below the Awesome Bar are "covering" several of the icons that should be seen on my Optimum e-mail page. The previous version of Firefox did not have the words and icons for Most Visited, Getting Started, Latest Headlines, Apple, Yahoo!, News, and Popular. The e-mail page info that I no longer see was, with the original Firefox, displayed where those icons and labels are now displayed.

How do I delete or shrink those labels/titles and icons?

All Replies (6)

more options

Customizing Firefox is very easy. Please see this document: Customize Firefox controls, buttons and toolbars

more options

Nothing in the Customize Firefox controls, etc takes me to the items I want to delete.

If this works, it is a mystery to me how to make it work.

more options

Then it's may be affected by toolbar. So see if this can help: Remove a toolbar that has taken over your Firefox search or home page

more options

No toolbar, per se, is in the way of the items I cn not see.

The several icons/labels that are in the place where the desired items should be are all part of the Firefox 36.0.4, and immediately below the Awesome Bar.

These icons are not in a separate toolbar.

The info at "Remove a toolbar that has taken over your Firefox search or home page" does not permit access to the undesired items.

more options

Can you please give a screenshot of your current skin.

more options

You can use one of these to set which toolbars to show.

  • "3-bar" Firefox menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
  • Right-click empty toolbar area

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window