X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

command+c/v/t/etc doesn't work for OS X Yosemite

Kuphostiwe

Please help, not sure at all what is wrong but none of the command+'key' options work on Firefox. the weird thing is that when i push e.g., Command+c the Tab at the top of the screen lights up as if i have copied and lights up when i press Command+v to paste or Command+t to make a new tab but firefox blocks the command somehow i guess. Tried all of the command+'key' combos but nothing is working...

I've tried disabling all of my extensions, but still doesn't work.

Any other ideas/solutions?

Please help, not sure at all what is wrong but none of the command+'key' options work on Firefox. the weird thing is that when i push e.g., Command+c the Tab at the top of the screen lights up as if i have copied and lights up when i press Command+v to paste or Command+t to make a new tab but firefox blocks the command somehow i guess. Tried all of the command+'key' combos but nothing is working... I've tried disabling all of my extensions, but still doesn't work. Any other ideas/solutions?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Provides information about the default web browser
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0

Eminye Imininingwane

user1194064 14 izisombululo 199 izimpendulo
Kuphostiwe

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
user1194064 14 izisombululo 199 izimpendulo
Kuphostiwe

Are you able to paste in other programs, such as TextEdit?

Are you able to paste in other programs, such as TextEdit?

Umnikazi wombuzo

Firefox Support said

Are you able to paste in other programs, such as TextEdit?

I can use command+key shortcuts on TextEdit or similar, but as soon as i try and command+v into firefox it doesn't work. If it try command+c to copy from Firefox, even though the Tabs light up (suggesting that the text was copied) it doesn't actually appear to have copied when i use TextEdit or similar and just copies over the last thing i copied in TextEdit.

''Firefox Support [[#answer-710350|said]]'' <blockquote> Are you able to paste in other programs, such as TextEdit? </blockquote> I can use command+key shortcuts on TextEdit or similar, but as soon as i try and command+v into firefox it doesn't work. If it try command+c to copy from Firefox, even though the Tabs light up (suggesting that the text was copied) it doesn't actually appear to have copied when i use TextEdit or similar and just copies over the last thing i copied in TextEdit.

Umnikazi wombuzo

Firefox Support said

Hello, Try Firefox Safe Mode to see if the problem goes away."..

Problem still persists :(

''Firefox Support [[#answer-710349|said]]'' <blockquote> Hello, '''Try Firefox Safe Mode''' to see if the problem goes away.".. </blockquote> Problem still persists :(
user1194064 14 izisombululo 199 izimpendulo
Kuphostiwe

Try resetting your SMC and PRAM: http://www.makeuseof.com/tag/reset-macs-smc-pram/

Try resetting your SMC and PRAM: http://www.makeuseof.com/tag/reset-macs-smc-pram/
user1194064 14 izisombululo 199 izimpendulo
Kuphostiwe

For weird problems like yours, doing that will usually fix it.

For weird problems like yours, doing that will usually fix it.
user1194064 14 izisombululo 199 izimpendulo
Kuphostiwe

If resetting the PRAM and SMC do not help, refer to this guide to reset your Firefox settings to their defaults. A bad setting could be the cause of the problem.

If resetting the PRAM and SMC do not help, refer to [[Reset Firefox preferences to troubleshoot and fix problems|this guide]] to reset your Firefox settings to their defaults. A bad setting could be the cause of the problem.