Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

new tabs are not going to homepage

  • 3 uphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu rkrose814

more options

I've tried about:config, browser/newtab/url, put my desired url in, and saved it. I quit firefox, restarted firefox, and it opened to my homepage. When I clicked new tab, it did not go to my desired url. I re-tried about:config, brower/newtab....., and the correct url is in there, but it is still not going to my desired url when I click new tab. Seems like something is overriding my preferences.

I've tried about:config, browser/newtab/url, put my desired url in, and saved it. I quit firefox, restarted firefox, and it opened to my homepage. When I clicked new tab, it did not go to my desired url. I re-tried about:config, brower/newtab....., and the correct url is in there, but it is still not going to my desired url when I click new tab. Seems like something is overriding my preferences.

Isisombululo esikhethiwe

Can you please try starting firefox in safe mode and see if that makes the issue go away? To do this, hold down the option key while starting firefox. If the problem goes away, it is likely an addon causing the problem. Try disabling each addon one at a time and see which one is causing the issue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (3)

more options

Isisombululo Esikhethiwe

Can you please try starting firefox in safe mode and see if that makes the issue go away? To do this, hold down the option key while starting firefox. If the problem goes away, it is likely an addon causing the problem. Try disabling each addon one at a time and see which one is causing the issue.

more options

Safe mode resolved the issues. Still working on figuring out which plugin is causing the problem. Will update as I figure this out. Thanks for getting me started!

more options

After searching and learning from other on here, I restored Firefox in safe mode and problem is solved! Thank you again!