Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When printing from Fire Fox all my printed documents come out real small. How do I fix this. If I use IE everything prints fine.

  • 2 uphendule
  • 2 zinale nkinga
  • 1318 views
  • Igcine ukuphendulwa ngu Tom52

more options

The actual text that is on the page is shrunk down to a unreadable size. The header & footer are normal size. Every thing printed is centered on the top of page. The printed size is about 3.5" x 5". The attached sample is on 8.5 x 11" paper

Isisombululo esikhethiwe

This can happen when Firefox has misread the paper size from the information supplied by Windows. Clearing it can involve finding some obscure settings, but here goes:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste print and pause while the list is filtered

(3) For each setting for the problem printer, right-click and Reset it. The fastest way is to right-click with the mouse and then press the r key on the keyboard with your other hand.

Note: In a couple other threads involving Brother printers, the preference printer_printer_name.print_paper_data was set to 256 and when the user edited it to 1 that fixed the paper size problem. If you see a 256 there, you can edit the value by doubling-clicking it or using right-click>Modify.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (2)

more options

Isisombululo Esikhethiwe

This can happen when Firefox has misread the paper size from the information supplied by Windows. Clearing it can involve finding some obscure settings, but here goes:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste print and pause while the list is filtered

(3) For each setting for the problem printer, right-click and Reset it. The fastest way is to right-click with the mouse and then press the r key on the keyboard with your other hand.

Note: In a couple other threads involving Brother printers, the preference printer_printer_name.print_paper_data was set to 256 and when the user edited it to 1 that fixed the paper size problem. If you see a 256 there, you can edit the value by doubling-clicking it or using right-click>Modify.

more options

Hi, It was "printer_printer_name.print_paper_data was set to 256 and when I changed it to 1 that fixed the paper size problem. Thank you