X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

companyweb pulls up with a blank screen

Kuphostiwe

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

Isisombululo esikhethiwe

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_2) AppleWebKit/600.3.18 (KHTML, like Gecko) Version/8.0.3 Safari/600.3.18

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4254 izisombululo 59583 izimpendulo
Kuphostiwe

In some cases, web sites just do not like certain browsers. Start with this;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


Are there any blocking programs? Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can


I've called the big guys to help you. Good luck.

In some cases, web sites just do not like certain browsers. Start with this; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. ---------------------------- Are there any blocking programs? Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' -------------------------------------- https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can -------------------------- I've called the big guys to help you. Good luck.
cor-el
  • Top 10 Contributor
  • Moderator
17525 izisombululo 158458 izimpendulo
Kuphostiwe

You can check tif there is a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location/address bar indicating that mixed active content is blocked.


You can check tif there is a shield icon to the left of the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar indicating that mixed active content is blocked. *https://support.mozilla.org/kb/how-does-content-isnt-secure-affect-my-safety *https://developer.mozilla.org/Security/MixedContent ---- *https://addons.mozilla.org/firefox/addon/toggle-mixed-active-content/

Impendulo Ewusizo

I actually found the answer here in the following article when I did some more searching.

https://developer.mozilla.org/en-US/Firefox/Releases/30/Site_Compatibility#Security

Apparently, Firefox did not like the type of authentication their sharepoint server is using, so I had to disable the NTLMv1

I actually found the answer here in the following article when I did some more searching. https://developer.mozilla.org/en-US/Firefox/Releases/30/Site_Compatibility#Security Apparently, Firefox did not like the type of authentication their sharepoint server is using, so I had to disable the NTLMv1
FredMcD
  • Top 10 Contributor
4254 izisombululo 59583 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so other will know.