X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is youtube annotations in videos not working?

Kuphostiwe

The annotations boxes in the videos like to different links and subscribe are not showing up but its working on chrome and IE. The only annotation showing is the channel tag up in the right hand corner so why is that and whats the fix?

The annotations boxes in the videos like to different links and subscribe are not showing up but its working on chrome and IE. The only annotation showing is the channel tag up in the right hand corner so why is that and whats the fix?

Isisombululo esikhethiwe

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.76.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:36.0) Gecko/20100101 Firefox/36.0 Waterfox/36.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17876 izisombululo 161752 izimpendulo
Kuphostiwe

Impendulo Ewusizo

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can also check for issues caused by plugins (plugins are not affected by Safe Mode).

You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can also check for issues caused by plugins (plugins are not affected by Safe Mode). *https://support.mozilla.org/kb/Troubleshooting+plugins

Impendulo Ewusizo

Thanks for your help. I thought at first it was my addons was the cause but when i tried to disabled all of them, it still didn't work. While I tried your suggestion to bypass and clearing cache didn't work, clearing all cookies helped me out. YAY!

Thanks for your help. I thought at first it was my addons was the cause but when i tried to disabled all of them, it still didn't work. While I tried your suggestion to bypass and clearing cache didn't work, clearing all cookies helped me out. YAY!
cor-el
  • Top 10 Contributor
  • Moderator
17876 izisombululo 161752 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You're welcome

You're welcome