X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

tabs turn transparent/black and right click options turns black. cant click exit or minimise

Kuphostiwe

The tabs often turn black or transparent sometimes on their own like when ive closed another tab. when i right click and move down the options that also turns black (only in firefox its fine the rest of the time). also the exit and minimise button dont work. Ive looked around for hours for an answer that works but I havent found one that will. Any ideas what wrong?

The tabs often turn black or transparent sometimes on their own like when ive closed another tab. when i right click and move down the options that also turns black (only in firefox its fine the rest of the time). also the exit and minimise button dont work. Ive looked around for hours for an answer that works but I havent found one that will. Any ideas what wrong?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Eminye Imininingwane

Umnikazi wombuzo

heres some pictures of the problem.

heres some pictures of the problem.
jscher2000
  • Top 10 Contributor
8792 izisombululo 71895 izimpendulo
Kuphostiwe

To diagnose a possible incompatibility between Firefox and your graphics card/chipset driver software, try disabling Firefox's use of hardware acceleration. Here's how:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This takes effect after you exit and start Firefox back up again.

Does that seem to fix it?

If so, there might be an update for your driver software available that enables you to turn hardware acceleration back on. You could check with your system manufacturer.

If not, could you test with the default theme? You can switch themes on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Appearance. Then on the right side you can return to the default.

Any difference?

To diagnose a possible incompatibility between Firefox and your graphics card/chipset driver software, try disabling Firefox's use of hardware acceleration. Here's how: "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" This takes effect after you exit and start Firefox back up again. Does that seem to fix it? If so, there might be an update for your driver software available that enables you to turn hardware acceleration back on. You could check with your system manufacturer. If not, could you test with the default theme? You can switch themes on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Appearance. Then on the right side you can return to the default. Any difference?

Umnikazi wombuzo

Ive tried both of them before and there is no difference :/

Ive tried both of them before and there is no difference :/
jscher2000
  • Top 10 Contributor
8792 izisombululo 71895 izimpendulo
Kuphostiwe

No difference in Firefox's Safe Mode either?*

What theme do you use at the Windows level? Is it one of the built-in ones or something custom?

* Firefox's Safe Mode is a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

No difference in Firefox's Safe Mode either?* What theme do you use at the Windows level? Is it one of the built-in ones or something custom? ''* Firefox's Safe Mode is a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]].''

Umnikazi wombuzo

Ive tried it without themes and in safe mode. I still have the same issuses :/

Ive tried it without themes and in safe mode. I still have the same issuses :/
philipp
  • Top 25 Contributor
  • Moderator
5322 izisombululo 23504 izimpendulo
Kuphostiwe

hello, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

hello, could you go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...
cor-el
  • Top 10 Contributor
  • Moderator
17573 izisombululo 158954 izimpendulo
Kuphostiwe

Maybe try a different Windows theme or change Windows wallpaper.

Maybe try a different Windows theme or change Windows wallpaper.