X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Adobe Flash Player crashes continuously in Firefox--tried everything

Kuphostiwe

For the past few days Firefox browser videos requiring Flash player do not open but give me the 'crash screen'. It works fine with Internet Explorer because it is built in. I have tried all of the recommended fixes from adobe and and firefox.

I have refreshed Firefox
I have enabled in firefox
I have disabled all plugins and extensions then tried enabling Flash Player
I have uninstalled and reinstalled Flash player a few times
I have tried adjusting Flash player settings
    " deleting FPs cache, etc.

I have not been able to adjust FPs "hardware acceleration" because it won't open in the support pages.

I have: a newer toshiba Satellite L70 (intel i7)

64bit

windows 8.1


I am stumped!

For the past few days Firefox browser videos requiring Flash player do not open but give me the 'crash screen'. It works fine with Internet Explorer because it is built in. I have tried all of the recommended fixes from adobe and and firefox. I have refreshed Firefox I have enabled in firefox I have disabled all plugins and extensions then tried enabling Flash Player I have uninstalled and reinstalled Flash player a few times I have tried adjusting Flash player settings '' " deleting FPs cache, etc. I have not been able to adjust FPs "hardware acceleration" because it won't open in the support pages. I have: a newer toshiba Satellite L70 (intel i7) 64bit windows 8.1 I am stumped!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 16.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Eminye Imininingwane

Umnikazi wombuzo

On the help page the video I am supposed to 'right click on' is crashed with this message: "the Adobe flash plugin has crashed. Reload the page to try again." When I right click I see the usual firefox interface menu with choices like "View Page Source" and "View Page Info", etc. I know the box you are talking about with the picture of the mic and and video camera, I believe.

On the help page the video I am supposed to 'right click on' is crashed with this message: "the Adobe flash plugin has crashed. Reload the page to try again." When I right click I see the usual firefox interface menu with choices like "View Page Source" and "View Page Info", etc. I know the box you are talking about with the picture of the mic and and video camera, I believe.

Umnikazi wombuzo

FredMcD said

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version. Flash Player Version 17.0.0.134
https://www.adobe.com/products/flashplayer/distribution3.html

Thanks for the links--they helped. I tried this--but no luck. Its now up to version 17.0.0.169

''FredMcD [[#answer-714325|said]]'' <blockquote> Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''Version 17.0.0.134<br>https://www.adobe.com/products/flashplayer/distribution3.html''' </blockquote> Thanks for the links--they helped. I tried this--but no luck. Its now up to version 17.0.0.169

Umnikazi wombuzo

I submitted a 'bug' report to Adobe #3983672--it's a long process getting the info. Now waiting on an answer. . .

I submitted a 'bug' report to Adobe #3983672--it's a long process getting the info. Now waiting on an answer. . .
zeussrapidfire 0 izisombululo 1 izimpendulo
Kuphostiwe

Hi Guys,

I had the problem with the latest version of Firefox crashing and its because Firefox has a built in HTML5 and I feel this is conflicting with Adope Flash player.

I disabled HTML 5 in about:config and it fixed it for me. give it a go see if it works for you.

1) about:config 2) Search bar type in HTML 5 3) Disable the 3 that show up

DONE :)

Hi Guys, I had the problem with the latest version of Firefox crashing and its because Firefox has a built in HTML5 and I feel this is conflicting with Adope Flash player. I disabled HTML 5 in about:config and it fixed it for me. give it a go see if it works for you. 1) about:config 2) Search bar type in HTML 5 3) Disable the 3 that show up DONE :)