Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how do I ungroup my tabs so that they all show again?

  • 2 uphendule
  • 2 zinale nkinga
  • 14 views
  • Igcine ukuphendulwa ngu cor-el

more options

I accidentally hit group your tabs and the several I had open disappeared. How do I ungroup them so that they are again displayed??

All Replies (2)

more options

Hi sorry to hear you had a little cufuffle

Right click the "group your tabs" icon, select customize and then click "restore default settings"

That should solve it BUT If you cannot see the icon try this way: - Point your browser to: about:config - In the filter box search for: browser.tabs.insertRelatedAfterCurrent - Change that setting to false

Hope this helps. Brad

Okulungisiwe ngu Bradforth

more options

To disable/reset Tab groups:

Click the name field of each tab group in the Panorama window (Shift+Ctrl+E) and reset each name to an empty string. Drag the Tab group icon of the Tab bar in the toolbar palette (View > Toolbar > Customize or Firefox > Options > Toolbar Layout). Reset the browser.panorama.* prefs on the about:config page to remove the "Move to Group" entry in the right-click context menu of the Tab bar and close and restart Firefox.

  • browser.panorama.experienced_first_run
  • browser.panorama.session_restore_enabled_once

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.