X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When I type in a specific URL, brows keeps changing it to a www .com address which it is not.

Kuphostiwe

We have a website for our work that is basically a news/information site the address looks like this "sitename/pages/home.aspx"

There is no www prefix or .com suffix for this url. I can access it just fine on a PC but on my Mac the browser automatically inserts www and .com to the "sitename" which directs me to entirely different site and a 404 not found page. Iʻm guessing this is an Intranet of my company yet I canʻt figure out how to disable it on my Mac so that I can access the correct page.

Iʻve tried disabling the prefix and suffix in config, that doesnʻt work. And unlike other browsers that have more info in their preferences I canʻt find something that disables this feature so i can simply type that address without the browser changing it.

Any thoughts/help at how to fix this? As I said my PC has no problem but I am using Internet Explorer on that PC. I use Safari and Firefox on my Mac and neither can access the same url properly.

Thank you!

We have a website for our work that is basically a news/information site the address looks like this "sitename/pages/home.aspx" There is no www prefix or .com suffix for this url. I can access it just fine on a PC but on my Mac the browser automatically inserts www and .com to the "sitename" which directs me to entirely different site and a 404 not found page. Iʻm guessing this is an Intranet of my company yet I canʻt figure out how to disable it on my Mac so that I can access the correct page. Iʻve tried disabling the prefix and suffix in config, that doesnʻt work. And unlike other browsers that have more info in their preferences I canʻt find something that disables this feature so i can simply type that address without the browser changing it. Any thoughts/help at how to fix this? As I said my PC has no problem but I am using Internet Explorer on that PC. I use Safari and Firefox on my Mac and neither can access the same url properly. Thank you!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 16.0 r0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:31.0) Gecko/20100101 Firefox/31.0

Eminye Imininingwane

finitarry 251 izisombululo 3421 izimpendulo
Kuphostiwe

In about:config, change this setting: browser.fixup.alternate.enabled -> false

In about:config, change this setting: browser.fixup.alternate.enabled -> false