Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After windows 7 update kb/3006137, all extensions are disabled.

  • 2 uphendule
  • 5 zinale nkinga
  • 1899 views
  • Igcine ukuphendulwa ngu cor-el

more options

This is the second time I have installed a windows 7 update and all my extensions are disabled with no button to enable in the extension window. Last time I reinstalled them all, which is a pain. This time it happened after installing update "kb/3006137." I am using Firefox 36.0. Windows 7 64 bit. Any solutions to this problem? I don't like the thought of going back before the update, since critical updates are critical.

Isisombululo esikhethiwe

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled or not compatible extensions in "Firefox/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

If this hasn't helped then also delete possible addons.json and addons.sqlite files.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Hi, it isn't 'critical,' it's just Update changes the currency symbol of Lithuania from the Lithuanian litas (Lt) to the euro (€) in Windows. The Microsoft info is here, but took ages to load!

I hid it anyway, so unless you need it, you could consider removing it, and seeing if that resolves the problem.

more options

Isisombululo Esikhethiwe

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled or not compatible extensions in "Firefox/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

If this hasn't helped then also delete possible addons.json and addons.sqlite files.