Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Change color on visited links

  • 2 uphendule
  • 10 zinale nkinga
  • 14258 views
  • Igcine ukuphendulwa ngu prfsfo

more options

Firefox 35.0.01 Intel Core i7-3770 CPU @ 3.40GHz, 32.0GB RAM, NVIDIA GeForce GTX 580

I recently did a "refresh" (?) on Firefox and my visited links are no longer changing color. I've gone to Options - Content - Fonts & Colors - Colors... and the Link Colors option looks okay but when I click on a link it doesn't change color to indicate that it's been visited.

Isisombululo esikhethiwe

Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"

You can also check the layout.css.visited_links_enabled pref on the about:config page and make sure it has the default value. You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (2)

more options

Isisombululo Esikhethiwe

Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"

You can also check the layout.css.visited_links_enabled pref on the about:config page and make sure it has the default value. You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

That did it. Thank you!