Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Ctrl T does not load a new tab

  • 3 uphendule
  • 2 zinale nkinga
  • 180 views
  • Igcine ukuphendulwa ngu cor-el

more options

When I use Ctrl-T or click the + tab, I get an error. The address bar has the addresses for all the tabs loaded together, and of course, fails. This happens in my working user account, but not in Admin or a new Test User Account. Also, if I switch to IE11, the same thing happens. It tries to load all the FF tabs at once! IE10 is ok.

I've tried all the basics, including multiple virus and malware scans using 3 different products, FF refresh and a FF Complete re-install. I don't want to re-install the OS unless absolutely necessary.

OS: Win 7 64 bit Ultimate. 12 G Ram, 250G SSD.

Thank you

Lawrence

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Looks that you have set your (multiple) home pages separated with a pipe (|) as the new tab page and that only works for the home page and not for the new tab page. You can check the browser.newtab.url pref on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

If you do not keep changes after a restart or otherwise have problems with preferences, see:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Tried" Safe Mode" in both Firefox and the OS. Problem persists. However, it only exists in my User Account in Win 7. Opening in Administrator or a Test account allows for adding tabs. What is different is in Admin or Test, I don't have all my tabs loaded, just the opening page. I've considered deleting tabs one by one to see if it goes away, but then, if it doesn't I'm likely not to be able to use FF at all except by changing the User. Pretty clumsy and is no assurance the problem will go away.

more options

Isisombululo Esikhethiwe

Looks that you have set your (multiple) home pages separated with a pipe (|) as the new tab page and that only works for the home page and not for the new tab page. You can check the browser.newtab.url pref on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

If you do not keep changes after a restart or otherwise have problems with preferences, see: