X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why can't I get embed codes at YouTube using Firefox on my desktop, while it works fine on my Macbook Pro with Firefox? This is a recent change.

Kuphostiwe

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried to share a YouTube playlist, again, nothing happens except an apparent text box opens that I cannot type or enter anything into. I use a Macbook Pro at work, with Firefox as my browser and everything works just as it should on YouTube. Since this is a quite recent problem with my Dell desktop (Firefox browser) at home, I suspect something has changed resulting in my current issue. Thanks for any help!

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried to share a YouTube playlist, again, nothing happens except an apparent text box opens that I cannot type or enter anything into. I use a Macbook Pro at work, with Firefox as my browser and everything works just as it should on YouTube. Since this is a quite recent problem with my Dell desktop (Firefox browser) at home, I suspect something has changed resulting in my current issue. Thanks for any help!

Isisombululo esikhethiwe

You need to determine what addons is causing the problem.

Please follow these instructions to disable addons: http://mzl.la/1xKrBZF

When you figure out how to disable addons please use this method to determine what addon is causing this issue.

  • Disable 1 Addon and test the page; repeat this, keeping the addons you have tested disabled. When you disable and test and find which addon is causing this issue, fully remove it.

Let us know if this helped.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Foxit Reader Plug-In For Firefox and Netscape
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • Motive Plugin for Mozilla Browsers
  • NPWLPG
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

Eminye Imininingwane

bohl3r 1 izisombululo 9 izimpendulo
Kuphostiwe

garybrantley said

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried to share a YouTube playlist, again, nothing happens except an apparent text box opens that I cannot type or enter anything into. I use a Macbook Pro at work, with Firefox as my browser and everything works just as it should on YouTube. Since this is a quite recent problem with my Dell desktop (Firefox browser) at home, I suspect something has changed resulting in my current issue. Thanks for any help!

YouTube Content Creators have the ability to disable embedding if they wish to keep their videos on YouTube only. This is most likely what has occurred and is more than likely not an issue with Firefox itself.

Let us know if this helped.

''garybrantley [[#question-1046956|said]]'' <blockquote> Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried to share a YouTube playlist, again, nothing happens except an apparent text box opens that I cannot type or enter anything into. I use a Macbook Pro at work, with Firefox as my browser and everything works just as it should on YouTube. Since this is a quite recent problem with my Dell desktop (Firefox browser) at home, I suspect something has changed resulting in my current issue. Thanks for any help! </blockquote> YouTube Content Creators have the ability to disable embedding if they wish to keep their videos on YouTube only. This is most likely what has occurred and is more than likely not an issue with Firefox itself. ''Let us know if this helped.''

Okulungisiwe ngu bohl3r

Umnikazi wombuzo

Well, as I stated above, I can embed a certain video on my Macbook and then when I try to embed the exact same video on my Dell desktop, there are no embed codes or other sharing options. Would the embedding be disabled only on my desktop and not on the laptop Macbook? That doesn't seem right. Thanks for the help, Gary

Well, as I stated above, I can embed a ''certain video'' on my Macbook and then when I try to embed the'' exact same video ''on my Dell desktop, there are no embed codes or other sharing options. Would the embedding be disabled '''only''' on my desktop and not on the laptop Macbook? That doesn't seem right. Thanks for the help, Gary
bohl3r 1 izisombululo 9 izimpendulo
Kuphostiwe

Here are the links to some knowledge base articles that might be able to assist you with this issue. I recommend you try this on your machine that doesn't get embed codes.

Troubleshoot Firefox issues using Safe Mode

Websites look wrong or appear differently than they should

If this doesn't help feel free to reply back to this post.

Here are the links to some knowledge base articles that might be able to assist you with this issue. I recommend you try this on your machine that doesn't get embed codes. '''Troubleshoot Firefox issues using Safe Mode''' * http://mzl.la/1xKrE7R '''Websites look wrong or appear differently than they should''' * http://mzl.la/1BAQpkh If this doesn't help feel free to reply back to this post.

Okulungisiwe ngu bohl3r

Umnikazi wombuzo

When I restarted Firefox in safe mode, my YouTube issues were solved. Back normal Firefox mode, they are still there. What next?

When I restarted Firefox in safe mode, my YouTube issues were solved. Back normal Firefox mode, they are still there. What next?
bohl3r 1 izisombululo 9 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You need to determine what addons is causing the problem.

Please follow these instructions to disable addons: http://mzl.la/1xKrBZF

When you figure out how to disable addons please use this method to determine what addon is causing this issue.

  • Disable 1 Addon and test the page; repeat this, keeping the addons you have tested disabled. When you disable and test and find which addon is causing this issue, fully remove it.

Let us know if this helped.

You need to determine what addons is causing the problem. '''Please follow these instructions to disable addons: http://mzl.la/1xKrBZF When you figure out how to disable addons please use this method to determine what addon is causing this issue. * Disable 1 Addon and test the page; repeat this, keeping the addons you have tested disabled. When you disable and test and find which addon is causing this issue, fully remove it. ''Let us know if this helped.''

Okulungisiwe ngu bohl3r

Impendulo Ewusizo

After I updated AdBlockPlus, the problem disappeared! I thought it was set to update automatically, but it had not updated since July 2014. After the update, no more problems with YouTube. Thank you so much for your great help and patience too. Gary Brantley

After I updated AdBlockPlus, the problem disappeared! I thought it was set to update automatically, but it had not updated since July 2014. After the update, no more problems with YouTube. Thank you so much for your great help and patience too. Gary Brantley