X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why my Firefox keeps lagging and freezing when scrolling on Facebook?

Kuphostiwe

When scrolling through Facebook it keeps lagging and freezing for a few seconds, and when it happens it says "Connecting..." on the tab title. It keeps happening while I'm scrolling in the Facebook page, and if I leave the tab with Facebook working all Firefox looks a little laggy.

I've tried some possible solutions here in the support but it keeps happening.

It doesn't happen with others browser, such as Chrome.

When scrolling through Facebook it keeps lagging and freezing for a few seconds, and when it happens it says "Connecting..." on the tab title. It keeps happening while I'm scrolling in the Facebook page, and if I leave the tab with Facebook working all Firefox looks a little laggy. I've tried some possible solutions here in the support but it keeps happening. It doesn't happen with others browser, such as Chrome.

Isisombululo esikhethiwe

Ok, so I think I've got the answer for this problem. The problem's root seems to be a feature in the LastPass add-on, the “Click Icons in Fields” (https://forums.lastpass.com/viewtopic.php?f=6&t=131955). Once I disabled this feature, Facebook looked more smooth.

Hope it might help someone.

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Umnikazi wombuzo

Hello,

Thank you for your reply.

I've done what you've said, but the problem is still here. When with the firefox in safe mode withou add-ons, Facebook works smoothly, but in normal mode it's still laggy.

The only add-ons I have enabled are LastPass, Adblock Plus, Last tab close button, Session manager and SQLIte Manager. The rest is disable.

Any more hints?

Hello, Thank you for your reply. I've done what you've said, but the problem is still here. When with the firefox in safe mode withou add-ons, Facebook works smoothly, but in normal mode it's still laggy. The only add-ons I have enabled are LastPass, Adblock Plus, Last tab close button, Session manager and SQLIte Manager. The rest is disable. Any more hints?
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Disable one add-on. Restart Firefox. Is the problem gone? If not, repeat the above. Continue

Disable one add-on. Restart Firefox. Is the problem gone? If not, repeat the above. Continue

Isisombululo Esikhethiwe

Ok, so I think I've got the answer for this problem. The problem's root seems to be a feature in the LastPass add-on, the “Click Icons in Fields” (https://forums.lastpass.com/viewtopic.php?f=6&t=131955). Once I disabled this feature, Facebook looked more smooth.

Hope it might help someone.

Ok, so I think I've got the answer for this problem. The problem's root seems to be a feature in the LastPass add-on, the “Click Icons in Fields” (https://forums.lastpass.com/viewtopic.php?f=6&t=131955). Once I disabled this feature, Facebook looked more smooth. Hope it might help someone.
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

That was very good work. Well Done.

Contact LastPass support site and talk to them about this.

That was very good work. Well Done. Contact LastPass support site and talk to them about this.