X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Three weeks ago Firefox stopped playing on youtube

Kuphostiwe

Everything was working fine, but three weeks ago Firefox stopped playing youtube videos. I have tried all of the troubleshooting steps without success. I am using html 5 and they work fine in IE.

Everything was working fine, but three weeks ago Firefox stopped playing youtube videos. I have tried all of the troubleshooting steps without success. I am using html 5 and they work fine in IE.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Plug-in for detecting Nero Kwik Media.
  • RealPlayer Download Plugin
  • This plug-in enables downloading of HTML5 videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0
  • VMware Client Support Plug-in
  • The VMware Client Support Plug-in
  • VMware Remote Console Plug-in
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Eminye Imininingwane

user1089369 5 izisombululo 48 izimpendulo
Kuphostiwe

First lets see if it is actually Firefox. Go to https://www.youtube.com/html5 and click 'Request HTML5 player'. Then test it.

First lets see if it is actually Firefox. Go to https://www.youtube.com/html5 and click 'Request HTML5 player'. Then test it.

Umnikazi wombuzo

Still not working.

The HTML5 player is currently used when possible.

This started right about the time Firefox was upgraded to 36.0

Still not working. The HTML5 player is currently used when possible. This started right about the time Firefox was upgraded to 36.0
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 10.1.13 Adobe PDF Plug-In For Firefox and Netscape 11.0.10

Having more than one version of a program may cause issues.


Security Issue: Update your Flash Player v16.0.0.296
https://www.adobe.com/products/flashplayer/distribution3.html

Separate Issue; Your System Details shows; Installed Plug-ins Adobe PDF Plug-In For Firefox and Netscape 10.1.13 Adobe PDF Plug-In For Firefox and Netscape 11.0.10 Having more than one version of a program may cause issues. ----------------------- Security Issue: Update your Flash Player '''v16.0.0.296<br>https://www.adobe.com/products/flashplayer/distribution3.html'''

Umnikazi wombuzo

I already have that version of flash installed and I disabled the plugins. Still not working.

I already have that version of flash installed and I disabled the plugins. Still not working.

Umnikazi wombuzo

I ended up uninstalling and reinstalling Firefox and it is working now. I should have tried that before posting. Sorry for the trouble.

Thank you for the suggestions.

I ended up uninstalling and reinstalling Firefox and it is working now. I should have tried that before posting. Sorry for the trouble. Thank you for the suggestions.

Umnikazi wombuzo

When I reinstalled, I installed version 35. After I posted, I installed version 36 and YouTube will not work. It turns out that 36 is the problem I went back to 35 and it works fine.

I use YouTube extensively for research, so this is is important to me, and I would rather use Firefox than IE. For now, I can do without the beta.

When I reinstalled, I installed version 35. After I posted, I installed version 36 and YouTube will not work. It turns out that 36 is the problem I went back to 35 and it works fine. I use YouTube extensively for research, so this is is important to me, and I would rather use Firefox than IE. For now, I can do without the beta.
user1089369 5 izisombululo 48 izimpendulo
Kuphostiwe

zienkyz said

When I reinstalled, I installed version 35. After I posted, I installed version 36 and YouTube will not work. It turns out that 36 is the problem I went back to 35 and it works fine. I use YouTube extensively for research, so this is is important to me, and I would rather use Firefox than IE. For now, I can do without the beta.

The Beta version many times has problems. I suggest everyone tries to use the normal version before posting here. (Hense Beta. Its the pre-release that has many bugs)

''zienkyz [[#answer-684225|said]]'' <blockquote> When I reinstalled, I installed version 35. After I posted, I installed version 36 and YouTube will not work. It turns out that 36 is the problem I went back to 35 and it works fine. I use YouTube extensively for research, so this is is important to me, and I would rather use Firefox than IE. For now, I can do without the beta. </blockquote> The Beta version many times has problems. I suggest everyone tries to use the normal version before posting here. (Hense Beta. Its the pre-release that has many bugs)

Okulungisiwe ngu user1089369

user1205591 2 izisombululo 13 izimpendulo
Kuphostiwe

This solution worked for me:

1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

This solution worked for me: 1) Enter the config by typing about:config in the adress bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.