X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Too rapid flow of events

Kuphostiwe

Odroid-c1 (ARMv7). Ubuntu 14.04. FF 35. I have put too rapid flow of events (in particular, mousemove), which hangs the browser. In JS hang empty processing function for mousemove event. While leading the mouse - the browser hangs. Stop the mouse - does come alive. In chromium such a problem is not observed. Prompt where to start with this deal. For some reason it is necessary to have a FF.

Odroid-c1 (ARMv7). Ubuntu 14.04. FF 35. I have put too rapid flow of events (in particular, mousemove), which hangs the browser. In JS hang empty processing function for mousemove event. While leading the mouse - the browser hangs. Stop the mouse - does come alive. In chromium such a problem is not observed. Prompt where to start with this deal. For some reason it is necessary to have a FF.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_2) AppleWebKit/600.3.18 (KHTML, like Gecko) Version/8.0.3 Safari/600.3.18

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4306 izisombululo 60424 izimpendulo
Kuphostiwe

Do you have this problem outside of Firefox?

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Do you have this problem outside of Firefox? '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?

Umnikazi wombuzo

No, I have not this problem outside Firefox. In safe mode with turned off Hardware Acceleration the problem is still persist.

No, I have not this problem outside Firefox. In safe mode with turned off Hardware Acceleration the problem is still persist.
FredMcD
  • Top 10 Contributor
4306 izisombululo 60424 izimpendulo
Kuphostiwe

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''