X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Videos don't load

Kuphostiwe

Ever since some update, Firefox won't load Vines or Tumblr videos, but load YouTube videos, Facebook videos, and pretty much everything else. I've disabled hardware acceleration, addons, and tried most (if not every) solution given here.

Ever since some update, Firefox won't load Vines or Tumblr videos, but load YouTube videos, Facebook videos, and pretty much everything else. I've disabled hardware acceleration, addons, and tried most (if not every) solution given here.

Isisombululo esikhethiwe

FredMcD said

I checked on the dog, no problems here. Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

I got impatient, and really didn't want to go through the hassle of getting Windows 8 to boot up in safe mode, so i just refreshed Firefox and it works now

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • Unity Player 4.5.4f2
  • NPWLPG

Isisebenziso

  • Firefox 35.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/35.0/WINNT/en-US/

Izandiso

  • Adblock Plus 2.6.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • BetterTTV 6.8.2 (jid0-OeCFXKAPh2tC0bN3Li9ajRAZx6c@jetpack)
  • Stylish 2.0.0 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8})
  • Tile Tabs 12.5 (tiletabs@DW-dev)
  • XKit 7.4.5 (xkit@studioxenix.com)
  • AVG SafeGuard toolbar 18.1.9.799 (avg@toolbar) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon HD 7450
  • adapterDescription2:
  • adapterDeviceID: 0x677b
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 249f1462
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16581
  • driverDate: 7-4-2012
  • driverDate2:
  • driverVersion: 8.981.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7450 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Hi dragonkid828, Please set the plugin to Always Ask make sure that this is not a site specific issue. And please make sure that all your plugins are up to date.: https://www.mozilla.org/en-US/plugincheck/

Hi dragonkid828, Please set the plugin to Always Ask make sure that this is not a site specific issue. And please make sure that all your plugins are up to date.: [https://www.mozilla.org/en-US/plugincheck/]
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac:<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac:<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins.''' Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' -------------- Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.'''

Umnikazi wombuzo

guigs2 said

Hi dragonkid828, Please set the plugin to Always Ask make sure that this is not a site specific issue. And please make sure that all your plugins are up to date.: https://www.mozilla.org/en-US/plugincheck/


All plug-ins are up to date, the issue is Adobe, however on the same version of it, Chrome works fine. So it's definitely a Firefox issue. The things that don't work are literally (as far as I know) Tumblr videos and Vines, and they worked before an update.

''guigs2 [[#answer-682655|said]]'' <blockquote> Hi dragonkid828, Please set the plugin to Always Ask make sure that this is not a site specific issue. And please make sure that all your plugins are up to date.: [https://www.mozilla.org/en-US/plugincheck/] </blockquote> All plug-ins are up to date, the issue is Adobe, however on the same version of it, Chrome works fine. So it's definitely a Firefox issue. The things that don't work are literally (as far as I know) Tumblr videos and Vines, and they worked before an update.

Okulungisiwe ngu dragonkid828

Umnikazi wombuzo

FredMcD said

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac:<Command>) <Shift> A) On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Did that, didn't change anything.

''FredMcD [[#answer-682698|said]]'' <blockquote> Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac:<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins.''' Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' -------------- Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' </blockquote> Did that, didn't change anything.

Umnikazi wombuzo

Can I get some help? It's been a bit more than 2 weeks, I'm STILL using mozilla, even though I could have just switched to Chrome.

Can I get some help? It's been a bit more than 2 weeks, I'm STILL using mozilla, even though I could have just switched to Chrome.
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Sorry, try these;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Sorry, try these; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
cor-el
  • Top 10 Contributor
  • Moderator
17472 izisombululo 157915 izimpendulo
Kuphostiwe

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

FredMcD said

Sorry, try these; Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.
Type about:preferences<Enter> in the address bar.
  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.
If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart.

cor-el said

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

I've done the first one step-by-step, and tried the second in the past. Neither worked.

''FredMcD [[#answer-688180|said]]'' <blockquote> Sorry, try these; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. </blockquote> ''cor-el [[#answer-688235|said]]'' <blockquote> If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes </blockquote> I've done the first one step-by-step, and tried the second in the past. Neither worked.
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Can you post some web links please? No Personal Information Please.

Can you post some web links please? No Personal Information Please.

Umnikazi wombuzo

FredMcD said

Can you post some web links please? No Personal Information Please.

Any vine, but to give specifics: https://vine.co/MarnieTheDog And any video that's hosted on Tumblr, but I'm not exactly sure what to link from there

''FredMcD [[#answer-688672|said]]'' <blockquote> Can you post some web links please? No Personal Information Please. </blockquote> Any vine, but to give specifics: https://vine.co/MarnieTheDog And any video that's hosted on Tumblr, but I'm not exactly sure what to link from there
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

I checked on the dog, no problems here.

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

I checked on the dog, no problems here. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift ''(Mac Options)'' >''' key, and then starting Firefox. Is the problem still there? ------------------------ Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Isisombululo Esikhethiwe

FredMcD said

I checked on the dog, no problems here. Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

I got impatient, and really didn't want to go through the hassle of getting Windows 8 to boot up in safe mode, so i just refreshed Firefox and it works now

''FredMcD [[#answer-689295|said]]'' <blockquote> I checked on the dog, no problems here. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift ''(Mac Options)'' >''' key, and then starting Firefox. Is the problem still there? ------------------------ Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' </blockquote> I got impatient, and really didn't want to go through the hassle of getting Windows 8 to boot up in safe mode, so i just refreshed Firefox and it works now
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so other will know.